Ford Powerstroke Diesel Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I know this has probably been brought up before but ny 99 7.3 will not start in cold weather unless it is plugged in. The glow plug system checks OK. I just replaced the batteries and that didnt help. Anybody had this issue in the past and how did you fix it.
 

·
Registered
Joined
·
360 Posts
I had a similiar issue, but it was the glow plug relay...
 

·
Registered
Joined
·
79 Posts
how cold is the weather....
 

·
Registered
Joined
·
79 Posts
you might check your fuel heater........the glow plugs heat the air to a set temp. and one or more might be heating up but not heating enough...........ohm the glow plugs...they should be at least 1.5 to 5.0 ohm's......
 

·
Premium Member
Joined
·
3,578 Posts
Sounds like glow plug system, double check the relay then might have to check the amp draw on the plugs. That’s much better than my other thought of low compression.
 

·
Super Moderator
Joined
·
31,733 Posts
Most likely the Glow plug relay
 

·
Registered
Joined
·
79 Posts
i agree with dave...prolly the relay...doulde check...
 

·
Registered
Joined
·
2 Posts
Discussion Starter #8
Thanks for the responses. Numerous items were checked by "scanner" including the glow plug system. Everything checked out "OK". I requested my mechanic to physically remove the covers and look at the glow plugs himself. With much hesitation (because the ^&%^ing scanner showed that the plugs were OK) he agreed. Sure enough - they weren't "OK". After market glow plugs were installed prior to me buying the truck and 3 weren't "grounding". Once again - the scanner showed that the glow plug system was "OK". Ford plugs were put in an no further issues. Thank you all for your input.
 

·
Premium Member
Joined
·
3,578 Posts
Glad you got it going. I’d look into getting a new mechanic that knows what he is doing instead of trusting a scanner. How the heck can a scanner diagnose the glow plug system? All the computer controls is one little ground wire and the is no feedback. That’s why I do all my own work, I don’t trust mechanics.
 

·
Registered
Joined
·
3 Posts
My truck has 2 controlers on top buy the feul filter when the switch is turned on one cycles and one doesn't. Which one is the one I'm after
 

·
Registered
Joined
·
205 Posts
you are looking for the shorter one in the back. It has a red wire coming from the passenger battery.
 

·
Registered
Joined
·
20 Posts
hildyjill the one furthest to the back that is the Glowplug relay the other is the AIH relay. And dmacibroski do you have the california set-up? just a question, i have the same thing happening to me. And i am gunna change the glowplug relay first before i pull the covers.
 
1 - 13 of 13 Posts
Top