Ford Powerstroke Diesel Forum banner

Status
Not open for further replies.
1 - 20 of 30 Posts

·
Powerstroke Junkie
Joined
·
8,308 Posts
Discussion Starter #1
I borrowed some of this from a friend of mine but thought it was good info for everyone to read.

First – It does not get COLD in Texas. Nor Florida, SC or SoCal. Chilly maybe, but not cold. It does get cold in the Dakotas, Montana, Alaska and in the Prairie Provinces. Cold doesn't start until 0F or -20C, lol!!!

Second – Cycling the glow plugs. This does nothing except help wear out your GPR. Your glow plugs will stay on well after the “Wait to Start” light goes out.

Now that is off my chest, down to the business of how I operate my 7.3 in the COLD.

The batteries need to be good. If the batteries are older than 4 years, they are near the end of their useful life. Even if the truck seems to turn over good, poor batteries will not have enough power to keep the glow plugs hot and supply the power to operate the injectors. The batteries should always be replaced with at least 875 CC replacements and always in pairs. You can't rely on the tests at Auto Zone, my batteries would probably start a toyots for another 4 years, but they sure wouldn't kick over this high compression diesel engine!! If volts are dropping far below 11 volts while cranking they need to be replaced, period!!

The glow plug system needs to be in good operating condition. NCHornet has posted a sticky on the top of this forum on how to check them. Here is a link.
http://www.powerstroke.org/forum/99-03-7-3l-general-discussion/121643-troubleshooting-gpr-gps.html

Fuel needs to be a winter blend. Buying fuel for the slip tank in Texas and trying to run on it in Saskatchewan in January won't get you out of the driveway. If it gets unusually cold, some anti-gel additive will add some insurance. Winter fuel will give you about 20 percent less energy so you mileage will suffer big time in the winter around here. I use Diesel Kleen on every tank, the winter blend in the colder months.

Oil needs to be as or better than recommended in the diesel supplement chart. The recommend 10W30 dino will work most for most areas. That chart is base on dino oils and you may prefer a synthetic with a larger viscosity spread. Just ensure that it meets or exceeds the specifications. A lot of folks have gone to 5W40 Rotella for year round use.

A 1,000 watt block heater is standard equipment on 99-04 7.3s. If you haven't found the cord, it's tied up under the by the left tow hook. I do not get concerned with plugging in the block heater until the temperature starts dropping to -20C (0F). Ford says that three hours of operation is sufficient and some folks use a timer as not to waste energy.These draw 1000 watts, that's a lot of power. However, if it is -30C and the wind is howling, three hours won't do much. If you plug in often I highly recoomed the Marinco Mod here is a link.
http://www.powerstroke.org/forum/7-3-mod-help/121488-marinco-mod.html

Stancor Relay The Glow plug relay that Ford used is simply not able to handle the 200amp draw from our glow plugs. I have cut several open and everyone was totally fried inside. I highly recommend using the Stancor relay, I can't believe how much better my truck starts in cold weather. Going on four years, I have never had a stock relay last that long. Here is a link to my write up on the subject.
http://www.powerstroke.org/forum/7-3-mod-help/121491-stancor-relay-mod.html

The transmission is also temperature sensitive and plugging in the block heater isn't going to help it. It will not shift out of second gear until it is damn good and ready. It will not lockup either. In fact, mine, once it does lockup will unlock once the thermo valve opens the cooler line and that slug of cold oil hits the transmission. At least, I think that is what is happening.

What's that noise? One of two things and probably both. If it's coming from under the hood, it's the engine cooling fan. The engine fan's thermo coupling is suffering from “morning sickness” (Ford's term, not mine) and is more noticeable in cold weather. This will quieten down in a few minutes as the silicates or what ever they are, get back to where ever they belong.

If it's coming from the tail pipe and sounds like someone has stuffed a potato up there, it's the Exhaust Back Pressure Valve (EBV). This valve closes in a cold engine to create a load which will help the engine warm up a little quicker. Many recommend gutting the EBPV but it is there for a good reson. Why not give it some maintenace? Some spray lube on the valve does wonders. Make sure the tube that the EBPS sits on is clear of carbon deposits. I pull this sensor at least once or twice a year and clean the carbon off the bottom of the sensor and the tube. The tube is usually almost clogged shut, use some brake cleaner and a coat hanger and blow the crud into the exhaust with a air compressor. If the sensor is bad go to IH much cheaper than Ford. I think the last one I bought was $60.

RPM increases. In the cold weather and the vehicle believes it has been parked for 90 seconds to 2 minutes the computer will increase the engine rpm. I understand the standard transmission equipped need the park brake set for this to kick in. How much increase depends on the ambient temperature and barometric pressure. My truck will idle up from 700 to 1300 rpm. You will notice that engine temperature has no bearing. The reason for the rpm increase is to prevent a condition called “wet stacking”. A diesel engine produces little heat while idling. Sucking in cold air doesn't help matters. The combustion chambers don't get hot enough and a sticky deposit remains on valves, valve stems and guides eventually causing engine damage. At least that's the story. I doubt you will find case of it actually happening to a 7.3 on this forum. Maybe it works. /ubbthreads/images/graemlins/smile.gif

This is the way I do it in the cold (see cold above).
This truck is my daily drive and it's parked exposed in the driveway.

I turn the key on and wait 15 - 30 seconds or so. The colder it is, the longer I'll wait. The wait to start light is just another computer generated idiot light. The glow plugs stay powered up well after that lite goes out. Up to 2 minutes. If it has been plugged in, I will use that time to unplug the truck and do what ever with the extension cord.

The truck usually starts right up. May rock, roll and rattle a bit, but it starts. If yours get the romps, change oil and check the GP system with the link given above! My truck will start cold soaked at -30C unaided with 10W30 dino oil. Done that on more than one occasion. And why not? Ford's manual says it will.

I don't let it idle any longer than it takes me to clean the ice and snow off the windows. Won't be going anywhere fast. The drive train is stiff as all get out and it going to take some power to move it. Letting it sit and idle in the driveway isn't going to help that. If it is really cold and stiff, I plan my route down residential streets so I can keep the rpm down to around 1,700 until I see the temp gage coming up and then keep it under 2,000 rpm until it is up in the operating range. With the engine working somewhat hard, it doesn't take very long. A mile or so.

This diesel has been better in the cold than any gasser I have owned. Starts better and warms up quicker.

Just a reminder – If you do a lot of stop and go driving and the engine doesn't get up to and stay at operating temperatures for a good length of time, it is considered severe service duty. You need to change oil more frequently. I hope this helps cut down all the repeat questions we get on the same topics over and over again. Now if I can get it made into a sticky!!! Wish me luck. If you have any ? feel free to PM me.

NCH
__________________
 

·
Powerstroke Junkie
Joined
·
8,308 Posts
Discussion Starter #4
Thanks Josh, that was the easiest one yet!! I really appreciate it and hope it helps out a lot of members.
NCH
 

·
Banned
Joined
·
3,771 Posts
Great job!
 

·
Super Moderator
Joined
·
19,333 Posts
Good info and timely too. I will be going to Oregon at the end of the week where temps won't be "Cold", but in the low teens at night. It doesn't get that cool where I live so this information gives me some insight as what I might expect if my truck acts differently than it does here. I have bought some DK (white bottle) just in case. I'm sure the hotel we are staying at doesn't have or allow plugging in.

Thanks NCH!!
 

·
Powerstroke Junkie
Joined
·
8,308 Posts
Discussion Starter #7
If you are going to travel into colder weather make sure you treat the fuel you purchased in a warmer climate with the DK, I would also carry a can of 911 just in case.

NCH
 

·
Powerstroke Junkie
Joined
·
8,308 Posts
Discussion Starter #8
Mods, if you want to lock this thread that is fine with me. If members need further help they can then make a thread on it or contact me via PM. Thanks a lot I appreciate the help.

NCH
 

·
Registered
Joined
·
16 Posts
Great info. I have a few questions. First, I drive through the city for a bit before I get on the highway. I never leave third gear and encounter a few stop lights. What do you think about revving the engine at 2500 rpm in neutral at stop lights, to keep the engine warming up?

Also, within one mile I stop at the gas station for my morning coffee. I am in and out in a minute so I leave my engine running and lock the doors. My justification is that it still is not warm enough and I will essentially be doing two colds starts every morning. Is it good practice or should I just turn off the truck when getting coffee?
 

·
Powerstroke Junkie
Joined
·
8,308 Posts
Discussion Starter #11
OK, I like to keep rpm's below 2000 until temp needle starts to move, no reving at lights!!!!
If you are literally in for a minute then just leave the truck running until you get out. That is another reason why I love my Turbo Lifesaver Turbo timer!!!

NCH
 

·
Banned
Joined
·
3,782 Posts
Thanks!

Didn't know that a block heater was standard. Just crawled under there and I didn't see anything. Any help finding it? "Left" could be either side depending on what way you look at it. I am pretty sure the previous owner didn't use the block heater in Cali.
 

·
Registered
Joined
·
158 Posts
Im a new 7.3L owner and have been letting my truck start and idle for about 5min before driving with this 20degree weather here in michigan. I did notice yesterday that the truck for the first 2 miles or so was very slow to accelerate no matter where the pedal was at. I was just trying to get up to 55mph not putting the pedal to the floor. Is that normal in the cold??

Also what brand is the best battery?? i was going to have mine tested tomorrow since it has been very weak cranking over this last 2 weeks. I know one battery is an interstate and was replaced less than 2yrs ago other one has the box over it also an interstate dont know when it was purchased.
 

·
Banned
Joined
·
3,771 Posts
Uhm if your batteries are two different ages thats a mistake there. the weaker one will sap off the good one. always get two at once!
Anyway yeah the block heater plug is on the left(right if you're facing the front of your truck lookin for it) bumper below the radiator next to a bundle of wires. its got a lil cover. its easy to find.
 

·
Registered
Joined
·
158 Posts
ok i wll try to find my plug tomorrow dont want to crawl through the snow in the dark lol

ya not sure if they are two differant ages for the battery or not. Its a florida truck and i have had it for a little less than a month. Im thinking i might be in for two new batteries not sure if i can get interstate dealer to prorate them since i have no receipt.
 

·
Registered
Joined
·
546 Posts
Nice thread :thumb: ... do you think switching to 5w40 rotela after running 10 years on 15w40 would hurt anything :dunno:
 

·
Powerstroke Junkie
Joined
·
8,308 Posts
Discussion Starter #18
Thanks!

Didn't know that a block heater was standard. Just crawled under there and I didn't see anything. Any help finding it? "Left" could be either side depending on what way you look at it. I am pretty sure the previous owner didn't use the block heater in Cali.
Just look at your oil filter base, just above it you will see a electrical connector that should be a orangish color, follow the wire to the front of the truck, if it has never been used before it will be zip tied up behind the bumper/grill area. If you are going to be plugging in often I would do the Marinco mod, I have a write up on it in the 7.3 mod section.

Im a new 7.3L owner and have been letting my truck start and idle for about 5min before driving with this 20degree weather here in michigan. I did notice yesterday that the truck for the first 2 miles or so was very slow to accelerate no matter where the pedal was at. I was just trying to get up to 55mph not putting the pedal to the floor. Is that normal in the cold??

Also what brand is the best battery?? i was going to have mine tested tomorrow since it has been very weak cranking over this last 2 weeks. I know one battery is an interstate and was replaced less than 2yrs ago other one has the box over it also an interstate dont know when it was purchased.
Yes this is normal, the truck will be powerless when the EBPV is closed, it closes to help the truck warm up faster. Plugging the truck in for a few hours before you leave will resolve this issue, I would use a timer set for three hours before you need to leave.
For batteries you want at least 850 CCA, 875+ is even better. Consumer reports did a test a few years back and Duralast Gold's were the best so that is what I used when mine went south, they were $74 at the time. Well they lasted exactly 3 years and I had to get two new ones ( for free) but now they are over $100, for that price I will go back to the OE MC batteries, mine lasted 6 years. Always replace them in pairs!!!

Nice thread ... do you think switching to 5w40 rotela after running 10 years on 15w40 would hurt anything
Thank you and NO you can switch without hurting a thing, just make sure you don't have any oil leaks because the lighter weight oil will really make them bleed out!!!

Mods, if you want to lock this thread, like most stickies, that is fine with me. This will become a monster thread by the end of winter!!! As already mentioned members can PM me with any ? they may have or start a new thread.

NCH
 

·
Registered
Joined
·
16 Posts
Im a new 7.3L owner and have been letting my truck start and idle for about 5min before driving with this 20degree weather here in michigan. I did notice yesterday that the truck for the first 2 miles or so was very slow to accelerate no matter where the pedal was at. I was just trying to get up to 55mph not putting the pedal to the floor. Is that normal in the cold??

I'm no expert, but I think that idling for more than a minute does nothing. These trucks idle at such a low RPM that the temp needle never moves unless the revs are higher. I warm my glow plugs for two minutes, then warm them again for about 20 seconds and start it up. Once it coughes out the smoke and stops shaking, I start driving.

The transmission and acceleration is a little bit lethargic but it gets better faster while driving it than while idling it.
 

·
Interior Guru
Joined
·
14,596 Posts
I set my truck up on high idle AFTER the guage reads NORMAL oil pressure also.

I think im going to order my stancor today. My truck is a PAIN to start in the winter, and it took 3 cycles of 2 minutes each to start today.

As for batteries, I replaced mine with DIE-HARD platinum P-4's last winter, and they have been very good to me so far.

I agree that if your batteries are older than 3-4 years, replace them. If they get run dead ONCE, replace them. They will never hold a charge like they used to.

I think I am also going to purchase a cold front for the front of my truck too. We get alot of wind here, and it eats up my truck when its cold.
 
1 - 20 of 30 Posts
Status
Not open for further replies.
Top