Ford Powerstroke Diesel Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter · #1 ·
Alright. I'll lay everything out.

White smoke on hard acceleration/rev up
No play in turbo
No loss of coolant
No loss of oil
Ran CCT: P0284, Cyl. 8 fail
No smoke when starting
Stock injectors and cups
stock 15* HPOP

I was thinking either bad injector, low compression in one cyl, headgasket, etcetc. I'm getting a T-500 HPOP soon. And oh yeah...EVERYTHING RUNS FINE!!
I have a TS-6pos tuner, but it smokes on every tune including stock.

What could this possibly be?

(I've looked at threads for hours. I hate posting more on here, its already so cluttered).

Thank you whoever.
 

·
Registered
Joined
·
1,055 Posts
Does the white smoke smell like diesel or coolant? The #8 failure code is pretty common, but the fact you have white smoke (could be diesel) could mean an injector failure. I'd pull the wire to that injector and rev it, see if it still smokes.
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #3 · (Edited)
Assuming that coolant has kindof a sweet smell, then no, it smells just like diesel. And I totally forgot about unplugging injectors. I'll do that! (once I get my new HPOP on). It will take me a while, but I will post the results on here. Thankya!

P.S. Is it possible for a bad injector to still pass the KOEO Buzz test?
 

·
Registered
Joined
·
1,055 Posts
It could also be injector o-rings, so yes. Does it miss when cold or warm at all?
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #5 ·
No missing, or anything (at least...not to my knowledge. I never noticed it). It runs smooth, and hauls a**. I'm looking at installing a regulated return pretty soon, just as an added note.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top