Ford Powerstroke Diesel Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I have a e99 F350.
Got back from a long trip on Friday, all driving, no pulling.
After putting a couple thousand + miles on in a few days, I changed the oil on Saturday(5500 miles since last change). Went to the store and on my way home started to smoke(white). Got home, checked all the usual stuff, air filter, changed fuel filter, everything looked good inside, had injectors buzz tested today and shows fine. Still whiteish blue smoke, and heavy diesel smell when running. No codes present and no loss of power. Haven't been driving so don't know how it is on fuel at the moment.
please help?
 

·
Registered
Joined
·
81 Posts
My e99 also started smoking white and smelled like a lot of raw diesel. It turned out to be a hung injector. When this picture was taken, there was no fuel knock and the truck was at operating temp. I also had no loss of power. What ended up causing the injector to hang, was crud in my FPR. The crud held the FPR plunger open and I only had 16PSI of fuel pressure. The injectors were starved for both fuel and lubrication. One thing I would suggest you check, is the fuel pressure. I installed a schrader valve in the front of the passenger side fuel rail and connected a fuel pressure tester there.


 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Thank you

I will start to work on this.
Did you continue to drive your truck, or did you park it till figured out?
I have another small trip coming up on Friday 1500 miles or so. Not sure if I should attempt or keep parked till figured out. Any advice?
 

·
Registered
Joined
·
81 Posts
Mine's parked right now and will get injectors on Wednesday (Hopefully) With a hung injector, I didn't want to risk hydro-locking the engine or burning a hole in one of the pistons.


Is it possible, for you to do a quick fuel pressure check?


One other thing... Have you checked your coolant level? See if it's low..
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Coolant good

:dunno:Coolant has been fine, no oil in it. Seeing a little more blowby than normal, but not enough to attribute trouble to rings. Fuel pressure from 29-31 when I checked it as you described on driver side fuel line. Do you know what it should be? When it is at idle after I checked it was hardly smoking, but if I reved it up it would smoke a lot then come and go. Could it be a dirty fuel system? I have had the truck for quite a while and never ran any WMO or WVO in it. I have run contaminated diesel with small amounts of gas in it over the last several years and had never shown issues then.:dunno:
 

·
Registered
Joined
·
81 Posts
Fuel pressure from 29-31 when I checked it as you described on driver side fuel line. Do you know what it should be?
I've been told that the minimum pressure should be 50PSI. I have also read that a lot of guys get the best results at 62-63PSI. Once I got my FPR cleaned out, I had 44PSI. I used pieces of aluminum to make some shims. They were not thicker than 1/32" and I ended up using four of them and got my pressure up to 58PSI. I put the aluminum between the spring and the FPR plunger and tested fuel pressure after adding each piece.


When it is at idle after I checked it was hardly smoking, but if I reved it up it would smoke a lot then come and go. Could it be a dirty fuel system?
There may be some crud in the injectors.

I have had the truck for quite a while and never ran any WMO or WVO in it. I have run contaminated diesel with small amounts of gas in it over the last several years and had never shown issues then.
I used to use stale gasoline and a small amount of fresh gas in my IDI. The owner's manual even suggested it for winter time, to help thin the diesel. I would never run gasoline in my powerstrokes. It's really not a good idea.

Even if you haven't run WMO or WVO, it is possible that the fuel pressure dropped low enough during hard acceleration, to starve the injectors of fuel and therefore the necessary lubrication.

How many miles are on your injectors?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
Thank you

Thank you for all the advice.
As for injectors I purchased this truck with 78000 on it, I am at 175000 and have never had then done. I was told when purchased it was bone stock with the exception of a larger turbo had been installed off a newer truck for less noise in the cab. I have run contaminated diesel in my other powerstroke that I sold when I hit the 300000 mark, only thing I had to do other than regular issues on that was a new water pump at 225000. As for the amount od gas in it, I have never put anyhting in that would equate to less than 2 gallons to a full tank. It is making sense for starving the injectors of lubrication and casue this issue. I am concerned over the low fuel pressure, and will have to look into this. Again thank you. If I do go with new injectors should I stay stalk or go up to stage 1 or 2?
 

·
Registered
Joined
·
267 Posts
I just had the same issues with my Dads 2000. It all of a sudden started smoking, I mean rolling out smoke. Raw fuel smell, rough idle, low power. Dad took it to his mechanic and could not find anything wrong so he pulled the injectors and had them "tested", put new o-rings on them and stuck them back in. Same issues. I hauled to my mechanic and ran every scan and test possible. Kept hydro locking on him, long story short he took glow plugs out on each side and ran it. Fuel came pouring out of the #3 cylinder. Pulled the injector and the nozzle is broke. Said he can see it with his naked eye. Make sure you get a cylinder contribution test done as well as a buzz test.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
mechanic

I have never had a mechanic.
I started my life out as a mechanic, before the hands kept me from continuing with it full time.
I have fooled with diesels in the past, but not the powerstroke. My first powerstroke went 300000 miles without issue(replaced water pump at 225000). Still do mechanical work but mostly on gas, or ball joints wheel bearings etc.
I have done everyhting I am aware of to do, that is why I am here on the forum. It has been a great help. I brought it back to the fella that tested the injectors, and he advised there wasn't an issue, even though it was sitting there running and smoking. I stopped at the Ford dealer on my way home and spoke to a friend in the parts area, he recomended another fella, so I just dropped it off to him. Just by looking at it, he has advised it is in the injector harness, injector or something in the fuel system. He has also told me that there is no ryme or reason for the issues to come up. he has seen them with 20k miles, and he has seen them go 400k without issue. He will be calling later, I will update once I know.
Thanks to everone for their help.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
Bad news

I brought the truck into a recomended shop of some friends.
He did the buzz test and was fine, he the did a balance test and found #5 and #8 cylider were out. He pulled the injectors and didn't visably see any major issues. We were talking about changing injectors when he suggested a compression test. He did the compression test and all cylinders but #5 were reading from 370-400 range, cylinder 5 was at 320. When he called me I went down and we had a look with a scope in the cylinder and seen 3 marks on top of the piston, it also looked like a small piece of metal buried in the top of the piston. Pulled the head and found 2 burnt spots on top of piston and a bright piece of metal burnt into the top as well. It had a couple of small marks in the cylinder walls (need to be rebuilt and machined). Looking back we found that 2 fins on the wheel of the turbo have broken off, obviously made it through the system and into the cylinder. Due to cost restrictions I have purchased a used engine, heard it run and had a compression test done on it. 138000 miles and compression all 390+. Have to swap out engines now. The donor truck was a rollover, so removing is going to be easy for them, I was wondering how hard it will be to install in mine, looks like if I take the radiator support and all gear in the from off it might not be too bad. Any suggestions?
 
1 - 10 of 10 Posts
Top