Ford Powerstroke Diesel Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter #1
I know that these engines won't start till there is enough high pressure to actuate the injectors but I am just wondering if my longer starts are typical when the truck has been sitting for 3-4 days. I would say it takes 3-4 seconds of starter turning if my truck hasn't been run for 3-4 days. It usually takes half that time just from day to day starting and fires right off when hot starting.

I'm sure the fuel system is different but my diesel Kubota tractor always fires up before the motor has turned over good even after sitting for 2-3 weeks.

I've changed the STC fitting and stand pipes and it seems about the same before and after, just curious as to what others experience?
 

·
Registered
Joined
·
2,166 Posts

·
Registered
Joined
·
357 Posts
Lately my truck has been kicking over in 1 second of cranking, I'm actually kinda of scared! I've had my stc/dummys and all that replaced, sorry to hijack bu could I get some input if this is a potential prob?
 

·
Registered
Joined
·
264 Posts
Is it a problem that your truck is starting too easily? :lol:

No, I think you're good :thumb:

You know you're a 6.0 owner when people come and wonder if there's a problem because their truck isn't having any problems...

"Help! My Truck has 100k miles, a 3.0 Delta, no smoke, no coolant puking, ice cold AC, starts in under a second, great power, and the turbo works perfect! WHATS WRONG?!?!"
 

·
Registered
Joined
·
2,166 Posts
Is it a problem that your truck is starting too easily? :lol:

No, I think you're good :thumb:

You know you're a 6.0 owner when people come and wonder if there's a problem because their truck isn't having any problems...

"Help! My Truck has 100k miles, a 3.0 Delta, no smoke, no coolant puking, ice cold AC, starts in under a second, great power, and the turbo works perfect! WHATS WRONG?!?!"
:rofl::rofl::rofl:

That made meh giggle :D
 

·
Registered
Joined
·
357 Posts
Haha that's almost how I feel guys! Theres been the odd little problem but I'm still waiting for the big bang after 190000 kms!
 

·
Registered
Joined
·
192 Posts
My cold start seems to be getting worse. Probably 15+ seconds after it has set for a day or 2. I have a SGII and have monitored some of what I've read and everything seems to be ok. I am going to get the standpipes, dummyplugs and STC fittings replaced when I do my oil cooler and EGR delete in the spring. The FICM voltages have checked out so far too. I do realize that the FICM can be bad and the readings be ok though.

Does anyone have a concise list of parameters to check with the SGII for cold start issues and what the acceptable values would be??

Steve
 

·
Premium Member
Joined
·
2,140 Posts
I know that these engines won't start till there is enough high pressure to actuate the injectors but I am just wondering if my longer starts are typical when the truck has been sitting for 3-4 days. I would say it takes 3-4 seconds of starter turning if my truck hasn't been run for 3-4 days. It usually takes half that time just from day to day starting and fires right off when hot starting.

I'm sure the fuel system is different but my diesel Kubota tractor always fires up before the motor has turned over good even after sitting for 2-3 weeks.

I've changed the STC fitting and stand pipes and it seems about the same before and after, just curious as to what others experience?
Stock oil filter and filter cap? If its the wrong filter or cap it can take a little bit to refill the filter housing..
 

·
Registered
Joined
·
127 Posts
Stock oil filter and filter cap? If its the wrong filter or cap it can take a little bit to refill the filter housing..
I agree with this and think it's commonly overlooked. The wrong filter and cap or combo of either can lead to drainback which increases crank time. I am using the right filter, but I would say that my oil bypass kit has caused my crank time to go longer by a couple of seconds on average. I think it's the cap to tell you the truth.
 

·
Registered
Joined
·
267 Posts
Discussion Starter #13
OK, I assume she's starting on average with the rest. Like one said if there's not a problem lately you start worrying but I don't have that problem as I do have a pretty good oil leak to contend with at the moment LOL. Always something since buying this rig.
 

·
Premium Member
Joined
·
333 Posts
I put my key in...turn it...truck starts...no problem. On the other hand...no start...see step one. Time...not very long.
 

·
Registered
Joined
·
192 Posts
Anyone have any ideas on scangauge parameters??
 
1 - 20 of 24 Posts
Top