Ford Powerstroke Diesel Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Does anyone have a picture on how to plug the wastegate? I don't want to screw up and have something happen if I do it wrong.

Thank you.
 

·
Registered
Joined
·
6,168 Posts
Unplug the red line from the wastegate and plug it on to one of your IC clamp bolts. Done deal.
 

·
Registered
Joined
·
71 Posts
whats the gain to this mod?
 

·
Registered
Joined
·
4,057 Posts
Slightly less turbo lag and maybe a couple psi more boost. It makes the wastegate stay closed longer basically. I plug the lil nipple on the wastegate for peace of mind. I used the squeezey end of a lil dropper and it fit nicely. OH and lemme just say, you have the best avatar on the org, hands down.
 

·
Premium Member
Joined
·
1,824 Posts
WW ZOODAD, FOIL DELETE, WASTEGATE

Thats the thread I posted where I wired the wastegate closed becuase I have the turbo out for the uppipes, but just unplugging the lines is alot easier, and I might still do it so the actuator isnt fighting against the wire.

The boost comes on def faster, and I hit the 28 in a hurry before the truck defuels. When you let off hard you can feel the motor kick a little bit from it, but that may also be my driving style with my 6spd. :doh:
 

·
Registered
Joined
·
2,412 Posts
I pulled my red line lastnight and i noticed the truck feeling peppier and also i was able to hit 75 (from 40 ish) before my EGTs hit 1250. before i would hit 1250 at about 55 to 60. my turbo seems to have a little more lag but not much. you should drive my wrx, wanna talk about turbo lag?!?! hahaha
 

·
Registered
Joined
·
71 Posts
Thanks turboseventhree. I like her myself. :icon_ford:
 

·
Premium Member
Joined
·
1,824 Posts
I pulled my red line lastnight and i noticed the truck feeling peppier and also i was able to hit 75 (from 40 ish) before my EGTs hit 1250. before i would hit 1250 at about 55 to 60. my turbo seems to have a little more lag but not much. you should drive my wrx, wanna talk about turbo lag?!?! hahaha

I traded from an 02 WRX to my OBS then to my 00 CCLB, yes there was lag, but it also revved to what 7500? and you cant drift a SuperDuty on an a cloverleaf offramp.
 
1 - 8 of 8 Posts
Top