Ford Powerstroke Diesel Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
i got my wildman chip today i was very excited to get it in. so i started puting it in and got everything hooked up and started it and wow could i tell the diffrence. but when i went to put eveything back together and went to go it started and the chip didnt work. so i took eveything apart again and cleaned all the conections. and put it back in and now i dont have any glow plugs and the truck wont start. did i blow a fuse or my computer? it makes no sence, any ideas
 

·
Premium Member
Joined
·
18,040 Posts
Make sure the chip is in totally straight. If you taped the chip in, and pulled it to the left or right, it might have made a bad connection. I would check that first. Also, the 30 amp fuse in the lower section of your fuse bix is the one to control power to your PCM.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #3
would that fuse couse it not to get the wait to start light not come on and and be able to start
 

·
Premium Member
Joined
·
18,040 Posts
yes. the WTS light is powered on by that fuse. which also sends power to the PCM through that Circuit.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #5
i justs checked the fuses none of them are bad i dnt knw
 

·
Registered
Joined
·
53 Posts
Discussion Starter #7
it does the same thing with or with out the chip
 

·
Registered
Joined
·
89 Posts
when you put the chip in was your key for sure off or out of the egnition???
 

·
Registered
Joined
·
1,086 Posts
did you unhook your batteries when you did the install??? just curious i had some trouble with my ts and i would have to unhook the batterys for about 10min to reset the truck then i would start
 

·
Registered
Joined
·
53 Posts
Discussion Starter #10
the key was in the ignition and no i dnt unhook my batterys should i un hook my batterys to reset somthing then trin what does the key do
 

·
Registered
Joined
·
53 Posts
Discussion Starter #12 (Edited)
thats what i thought any ideas to what i mite have messed up?
 

·
Premium Member
Joined
·
18,040 Posts
Yeah, with the keys in , the PCM is in "wake up" mode. It is like powered up kinda. If you try to install the chip with the key in, you will fry the PCM more than likely. You might be on the market for a new one......
 

·
Registered
Joined
·
959 Posts
In the '94-'97 trucks they don't have the "wake up mode" you are apeaking about. But if for some reason the key was on accidientily then it's very possible he fried the PCM. I did this once when I wasn't paying attention and had to buy a new PCM. Look on Ebay or in the wrecking yards to find a new one. I think a new one from Ford runs about $350. Should be able to find a used one for $50-$100 I would think.
 

·
Registered
Joined
·
888 Posts
In the '94-'97 trucks they don't have the "wake up mode" you are apeaking about. But if for some reason the key was on accidientily then it's very possible he fried the PCM. I did this once when I wasn't paying attention and had to buy a new PCM. Look on Ebay or in the wrecking yards to find a new one. I think a new one from Ford runs about $350. Should be able to find a used one for $50-$100 I would think.
Oh yes, I have done it once also :doh: Doing ten million things at once!!! :doh:

Found one at a Junk yard for $75 same day! :thumb:
 

·
Registered
Joined
·
359 Posts
got similar problem wts light comes on but wont start with the chip installed or out.
 

·
Registered
Joined
·
3,383 Posts
I also found a new pcm for 65 bucks, with two day shipping
 

·
Registered
Joined
·
359 Posts
it has been running great with the chip for the past 2 days until tonight were it cranks and wont start.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #20
yep thats what happend i had a buddy check it out and shur enought well i feel dumb but oh well you learn from your mistakes i guess. i talked to tony today and he was alot of help i recomend him for anything you guys need he is awsome! thanks for all your help guys it is greatly appreciated.
 
1 - 20 of 31 Posts
Top