Ford Powerstroke Diesel Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,727 Posts
Discussion Starter · #1 ·
I have at least one injector DOA. I'm thinking more because it sounds like a steam engine idling. Out of curiosity I removed the frame mounted diesel filter and found it full of a RED paint like substance that disolved when rubbed with diesel. I pulled the final filter, and it was painted red as well, more of a cream in this one. Any ideas on this? Maybe now I can order that set of stage ones depending on how many I lost.
 

·
Premium Member
Joined
·
19,111 Posts
Sounds like a Scott question. Man, that sucks, Justin.
 
G

·
Hmm

Very interesting, the tanks on these trucks arent lined so it was introduced somewhere. Doesnt sound good. If it made it through the big filter and made it to the small one and it is covered i'm sure thats your prob.
 

·
Rebel
Joined
·
657 Posts
:sofa: Joining thread... Bump For ya..
 

·
Registered
Joined
·
1,257 Posts
Lets see some pictures of this "paint" like material...
 

·
Registered
Joined
·
1,594 Posts
I have at least one injector DOA. I'm thinking more because it sounds like a steam engine idling. Out of curiosity I removed the frame mounted diesel filter and found it full of a RED paint like substance that disolved when rubbed with diesel. I pulled the final filter, and it was painted red as well, more of a cream in this one. Any ideas on this? Maybe now I can order that set of stage ones depending on how many I lost.
My reaction to that is "iorn oxide from rust"? I believe ,but am not sure,that you have a plastic tank. I would be suspicious that maybe you filled from a station with an old rusty tank ????
If you can..maybe you can test with a magnet?
Barring that...is there a possibility that someone sabotaged your tank?
 

·
Registered
Joined
·
1,727 Posts
Discussion Starter · #10 ·
Well, I already did the magnet test. This stuff is bright "crayon" red, and was in chunks until I rubbed it with my finger. I think there are still some chunks on it, so I should be able to get a pic.

About the WVO system. If you are familiar with the vegistroke mine is similar. Same entry points, two separate fuel systems. The WVO never touches the diesel lines, so no contamination from there.

Sabotoge.......I don't have any enemies, but there are some punk kids around the neighborhood. If they did dump what looks to me like paint in the tank, there would be residue in the filler. I think this stuff came straight from the pump.
 

·
Registered
Joined
·
1,727 Posts
Discussion Starter · #11 ·
Sorry for the big pics. After I rubbed it in and it sat over night, it has turned more of a rust color in the pics. In person it is a much brighter red, and obviously not rust. BTW, the filter wrap is torn on the bottom of the pic because I opened it up to see how far the "paint" had gotten. It was more of the creamy red like described on the final filter.



 

·
Registered
Joined
·
1,727 Posts
Discussion Starter · #12 ·
Any coments on the pics?
 

·
Registered
Joined
·
1,594 Posts
Thats bizarre. It resembles to me the red dyed "clots" that I removed from my home heating oil filter (after 8 years of use)
 

·
Registered
Joined
·
1,727 Posts
Discussion Starter · #15 ·
I'm sure this is also injector related.....If I sit at a light for 30 seconds or so, then ease on the pedal to go, it pours black smoke. And I've been running the stock program ever since the problem came up.
 
1 - 15 of 15 Posts
Top