Ford Powerstroke Diesel Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hey guys, i have a 97 with about 200,000 miles. it ran great!! and sister ran it out of diesel. so far we have tried everything that you guys have been talking about on here. finally took it to the ford garage and even they could not get it going. they basically told me that it was compression or injectors. i just really feel like it is neither because of how great it ran before it ran out of fuel.
They said they found some slime in the fuel so they put fresh fuel in the front tank, checked computer, cleaned out filter housing, checked fuel and oil pressure and all was good. checked cps and was good. they even had fuel coming out of the return lines. the only thing i dont remember them saying that they checked was the IPR. Am i missing something here?? thanks for any help at all...
 

·
Registered
Joined
·
506 Posts
Did it pass a buzz test? No codes? There's a bunch of tests that can be run. I'm surprised the dealer gave up. Did they do a compression test?
Sent from my SPH-D710 using AutoGuide.Com Free App
 

·
Full A-Team Member
Joined
·
6,407 Posts
I wonder if the PCM died

never mind I see they checked that, could definately be the ipr stuck, or a blown #22 fuse
 

·
Registered
Joined
·
167 Posts
May sound stupid, but have you hit it with ether with the GP disconnected ? I did this on my old 2wd and it wouldnt restart until I finally hit it with ether and let it catch up.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Finally got to work on it some more today. Taking it to get a buzz test this week. I forgot to say that we blew the #22 fuse after cranking on it for a good while. Do I replaced it and its good now. I unplugged icp today and tried starting. No start. The ford dealer said there was 40 psi of fuel pressure. Is that enough? I thought it should be at least 50. Plus, there is no smoke puffing out of exhaust while I am cranking. The tach moves just a little bit while cranking. I made sure hpop was full of oil. Is it possible that All 8 injectors just all of a sudden went bad when it ran out if fuel?? It was running great before this. Ford did say they had fuel coming out of the return lines but I just wonder if it was enough. Right after it ran out of fuel it would run on a bit of either. Now it won't even do that. Thank you guys for they help. Oh, how can I check the ipr? And where is it located? Thanks again
 

·
Registered
Joined
·
19 Posts
Check the harness on the IPR. It is located in front of the fuel bowl on the drivers side. It is on the same wiring harness that supplies the water in fuel sensor and the fuel filter sensor. There is a good chance that the wires have become brittle and it is not making a good connection anymore. If that valve is not plugged in the PCM is not going to fire the injectors.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top