Ford Powerstroke Diesel Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter · #1 ·
Ive been keeping an eye on how my new rig is running and noticed that when i go into reverse and then stop completly and put it into drive, it takes about 3-5 seconds to get into gear is this normal??? Rig has 18k miles 2006
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #2 ·
9 views and no answers?? Ill check back tomorrow morning.
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #5 ·
im actually running it stock right now and thats when i noticed it was taking forever to go into drive. My beater Saturn does it when i go into reverse, but i was worried when i noticed the rig was starting to have a delay, when i go into drive. Im gonna try and set up an appointment at a local dealership, anyone recommend one in san jose area? What you guys think the problem might be??
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #9 ·
Im taking her in hopefully tommorow, i hope its nothing major, crossing my fingers....
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #12 ·
what's ur idea???
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #14 ·
sounds fair but shouldn't be a charge since factory warranty is still active Im really scared to take it the dealership last time I took my s2000 to Honda they forgot to put my oil cap back on and they told me it probabbly rattled loose I just looked at them and walked away
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top