Ford Powerstroke Diesel Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3,181 Posts
looks good to me, didn't even blow your cap off. I have about that maybe less.
 

·
Registered
Joined
·
827 Posts
na ur good. Seems to me its running pretty good
 

·
Registered
Joined
·
226 Posts

same as mine and i just turned 89,000 miles.
 

·
Registered
Joined
·
4,206 Posts
try it when cold. other than that it looks good.

Drew - is that drivers side battery mount plate stock? i have an L-99 and the airbox doubles as the battery mount.
 

·
Registered
Joined
·
226 Posts
try it when cold. other than that it looks good.

Drew - is that drivers side battery mount plate stock? i have an L-99 and the airbox doubles as the battery mount.
Yeah, it is stock. Its an early 99 so I think it is a different setup.
 

·
Registered
Joined
·
4,206 Posts
I dont get any smoke when it's cold. Whats the difference?
IMO, cold is where it matters most (for me anyway). you may not get smoke but thats when you will see maximum blowby, so if you have a lot, cold starts will be a PITA. many people can get a read with a poor mans test, the oil cap upside down on the fill tube. if it blows off (not vibrates off) then you might get an actual copression test.
 

·
Registered
Joined
·
338 Posts
Discussion Starter #10
Oh hell the thing starts up just fine cold or hot. It starts faster than my old 7.3 did and I thought it was fast. Less than a second and she is running. :)
 

·
Registered
Joined
·
4,206 Posts
if you can start without plugging in down to 0*F you should be great. my OBS 7.3 started with glows only donw to about -10*F. its bad when you have to plug in 30*F or above. (assuming your glows, batts and relay are good)
 
1 - 11 of 11 Posts
Top