Ford Powerstroke Diesel Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,471 Posts
Discussion Starter #1
a friend has a 2007 f350 lariat with the parking sensors...when he puts it into reverse it automatically turns off the sensors and they become useless and you cant press the button to turn it back on while in reverse, when in drive you can press it and turn it on and off

what could be the problem?

also, when he turns on the truck it beeps like something is wrong or a door is open somewhat and nothing is wrong, no open doors no indicators on dash nothing, it just does it no matter what. i can try to get a video of it, what could bethe issue here?

and the last issue is that none of the buttons on the steering wheel work...cruise control, fan, stereo, etc...nothing, cause of the issue here?

thank you for the help in advance
 

·
Registered
Joined
·
1,471 Posts
Discussion Starter #2
anyone..........
 

·
Registered
Joined
·
1,135 Posts
Stupid ques, but I'm guessing all fuses are good? Batteries?
 

·
Registered
Joined
·
3,299 Posts
Probably a sensor is bad. Their is a way you can tell if they are working but I forget what it is exactly. I think if you buddy puts it in reverse and you listen to the sensors themselves they will make noise if they are working (since they are like a sonar thing)

Don't hold me to that, but you could try it untill someone comes along that actually knows how to test them.
 

·
Registered
Joined
·
1,471 Posts
Discussion Starter #5
yes all fuses are good, not a stupid question, um well when he puts it into reverse it automatically turns off the sensors and the off light comes on on the switch and it wont let you turn it on
 

·
Registered
Joined
·
74 Posts
Have your buddy start the truck, put it in reverse and hold the brake. Put your ear as close as possible to each sensor and listen for a clicking sound. At least one the sensors on the rear bumper is bad...the bad one will not be making any sound. Obviously, it's loud back there so you'll have to basically touch your ear to the sensors to hear them.

Once you figure out which one(s) are bad, replace them and the backup system should start working again.

Good luck!

Eric
 

·
Premium Member
Joined
·
6,293 Posts
Have your buddy start the truck, put it in reverse and hold the brake. Put your ear as close as possible to each sensor and listen for a clicking sound. At least one the sensors on the rear bumper is bad...the bad one will not be making any sound. Obviously, it's loud back there so you'll have to basically touch your ear to the sensors to hear them.
You don't have to have the truck actually running for them to make the noise. Just have the key on, e-brake set, and stick it in reverse.
A good sensor will "click-click-click" rapidly. A bad sensor will click at a slower rate or not at all.

As far as the switches not working on the steering wheel, it is probably a broken "clock" spring in the column.
 

·
Registered
Joined
·
1,471 Posts
Discussion Starter #8
awesome, you guys are great, ill try all this on saturday or thursday when i get to mess with his truck again
 

·
Registered
Joined
·
255 Posts
He still has the stock radio right?

Sent from my DROIDX using AutoGuide App
 

·
Registered
Joined
·
49 Posts
With the door bell going off try spraying some wd40 in the door latch itself. There is a switch in there that makes the bell go off. I had to do this to mine and all set now.
 

·
Registered
Joined
·
1,471 Posts
Discussion Starter #11
no, the stock stereo was stolen and it was still not working, new aftermarket stereo installed now

and i dont know if it is the door alarm exactly, ill try to get a recording of it this weekend
 

·
Registered
Joined
·
255 Posts
Well the controls on the wheel for the stereo wont work with aftermarket stereos without an adapter as for the other controls I don't know why.

Sent from my DROIDX using AutoGuide App
 

·
Registered
Joined
·
180 Posts
my 06 had a reverse light out and the parking sensors would not work... just a thought
 
1 - 13 of 13 Posts
Top