Ford Powerstroke Diesel Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
Little different one for you guys, I was driving earlier and playing music from Spotify when suddenly it got staticy and was going in and out which is weird since my phone was right there. I reset my phone to no avail and then turned off my truck at the destination. When I got back it wouldn't even play audio at all. I cleared sync out of my phone, master reset sync, and pulled the fuse. Got the phone reconnected but it still won't play audio, music or phone calls but it's not coming out of my phone speakers and everything says it's connected. Any ideas?
 

· Master Tech
Joined
·
965 Posts
Is the audio inoperative at all times or just when connecting your phone?
 

· Master Tech
Joined
·
965 Posts
Bluetooth or the audio input jack?
 

· Master Tech
Joined
·
965 Posts
Had to ask - you never know what people are using. LOL!

Probably the best way to start is find a scan tool like the Ford IDS or FORScan - you will need to run a network test and self-tests on the ACM (audio control module) and the APIM (accessory protocol interface module a.k.a SYNC module). From your description the failure sounds like an electrical component failed or there is a wiring concern hence the buzz buzz crackle crackle. If you can pair the phone with the ruck successfully then the antenna is probably ok. APIMs have always been a high failure rate module... I doubt in this case a reset or software update is going to correct your problem.
 

· Registered
Joined
·
35 Posts
Discussion Starter · #7 ·
Had to ask - you never know what people are using. LOL!

Probably the best way to start is find a scan tool like the Ford IDS or FORScan - you will need to run a network test and self-tests on the ACM (audio control module) and the APIM (accessory protocol interface module a.k.a SYNC module). From your description the failure sounds like an electrical component failed or there is a wiring concern hence the buzz buzz crackle crackle. If you can pair the phone with the ruck successfully then the antenna is probably ok. APIMs have always been a high failure rate module... I doubt in this case a reset or software update is going to correct your problem.
Gotcha, I'll have to get my computer and check that out. Thanks for the info!
 
1 - 7 of 7 Posts
Top