Ford Powerstroke Diesel Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
so I have owned my truck for about 3 months now and I know I have to replace the front axle seal but I happened to be driving the other day and I usually have the radio up fairly loud. I was taking my son to school and we were talking so I turned the radio off, shortly after I started driving away I heard a weird noise coming from the engine, the truck is running fine and nothing seems wrong, so I dropped him off and came back home, popped the hood and fired it up, it sounds like a bearing or something on one of the belt drive components. I couldnt pin point which one it was but it wasnt doing it non stop! Sometimes it would do it for a secong or 2 then be quiet for 10 seconds then do it again, no pattern at all, just sparatic! Any ideas on what it might be, I was gonna start with the pulleys and go from there but my father said it looks like the pulley on the very bottom of the motor appears to be the one making the noise! I dunno
 

·
Premium Member
Joined
·
8,754 Posts
The serpentine Idler / Tensioner is always a good place to start!

Remove the belt, feel everything (water pump included) for slop & roughness. Sometimes it's hard to determine the source of the noise by just listening, not sure the dampener could make that noise :wink[3]:
 

·
Govy Magnet
Joined
·
718 Posts
It will 9x out of 10 be the idler wheel. There is a bearing in the middle, and you can order JUST the bearing at NAPA. The whole wheel etc is around 100 bucks from Ford and the don't just sell the bearing, from NAPA 4 bucks. You will need a press...or a vice with soft grips and a hammer.

~Phil
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
thanks guys! It actually ended up being the water pump, I went out this morning and started it as the sound was definately louder I narrowed it down to the water pump. I shut the truck off and gave the water pump a jiggle and sure enough it was moving, probably about a good 1/4 in back and forth! I changed that out, put in a new thermostat and some new coolant so Im good to go now!
 
1 - 4 of 4 Posts
Top