Ford Powerstroke Diesel Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
I have a Motorola smartphone with the navigation dock that I have been using for about 2 years. I recently picked up an Edge CS and installed it in my truck. I went back and forth on how and where to mount it, so I ended up making my own bracket to mount it to my bracket from ProFit Intl. Before using the Edge at the location it is now, I had absolutely no problems with getting a GPS signal.

Here is a pic of my mount.


Here is the strange part... When the truck is running and the Edge is powered on and functioning, my phone cannot get a GPS lock. When I unhook the Edge from the OBD port to shut it off, my phone immediately gets a GPS lock. As soon as I hook the Edge back up to the OBD port, my phone looses the GPS lock.

Does anyone have any advice or expertise in this situation? I really do not want to move it from where it is. I am not particularly interested in the dash pod either. Just wondering if any of you have experienced something similar.

Thanks for any help!
 

·
War is the answer!
Joined
·
5,386 Posts

·
War is the answer!
Joined
·
5,386 Posts
Trial and error. Every electoral device puts out different amounts of emotions. If they are part 15 then they have to except them as a rule that's why it would so working. Just don't make a permanent mount again until you figure it out.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
188 Posts
Discussion Starter #6
Well... I'm in a real dilemma. I really like where its at but after some testing it appears that I will have to move it a good distance from my phone to get a gps lock. I'm not fond of the pillar mount either so I'll have to do some more experimenting. Thanks for the tip warchild

Sent from AutoGuide.com Free App
 
1 - 6 of 6 Posts
Top