Ford Powerstroke Diesel Forum banner

1 - 10 of 10 Posts

·
HOSS BOSS
Joined
·
25 Posts
Discussion Starter · #1 ·
I have an 03 f250 and its been having starting problems ever since i have gotten it. I got it in winter and figured it may just be because it was cold. Well after living with this problem until now when the temps outside are in the 100s i realize it def. isnt the temp that is making it have these problems. The problem i am having is when i carnk the engine for the first time of the day wether it is morning afternoon or night it misses terribly and then dies. It usually does this 3-4 times before it will crank and stay running.:dunno:. Its very aggrevating and i would greatly appricieate any help :thumb:
 

·
Registered
Joined
·
2,534 Posts

·
HOSS BOSS
Joined
·
25 Posts
Discussion Starter · #3 ·
Sorry it took me so long to reply back I have been training. Thanks for the link I gonna take it by the dealer to see if it has ever had the computer reprogrammed and see what they say about it.
 

·
Registered
Joined
·
136 Posts
Kinda sounds like what I went through at the beginning of the year. I had a dead FICM and I lost 4 injectors, and a few more were sticking.

Starting it was a pain, it would crank for awhile, then it would miss like crazy. Until the engine warmed up, it was gutless and even once warmed up, it didn't have the power that it had before. Dealer had it for 2.5 days and when I got it back, truck started right up and actually had it's power back
 

·
Banned
Joined
·
837 Posts
Got an easier way for you. Check the link in my sig. I had the EXACT same problems and a simple oil changed fixed it for me and a few others.
 

·
HOSS BOSS
Joined
·
25 Posts
Discussion Starter · #6 ·
changed the oil to t5 rotella... gotta say it hasnt stalled on me once when cranking, what a difference... but now i have other issues, i have a lack of power and it seems like it is making the intake farting noise alot more. It even was stumbling during acceleration and making the farting noise while accelerating.. i think i have bigger issues now. could this be my vgt turbines sticking??
 

·
Banned
Joined
·
837 Posts
Sounds like it.

Go out on the interstate an completely ROMP on it. Should help release some of the crud on the VGT vanes and blow it out the exhaust. Keep us updated.

Glad the oil helped ya! Do you mind posting in my thread so we can keep track of it?
 

·
HOSS BOSS
Joined
·
25 Posts
Discussion Starter · #8 ·
Well took it out on the interstate and "ROMPED" it, didnt seem to help much, still feel like something is holding my engine back. After using some cetane boost it seems to have freed up a little. Not stumbling through acceleration as much anymore. Should i be looking into taking my turbo apart to do a thorough cleaning? Any one got a link to this process, or does someone think this is something else?
 

·
Banned
Joined
·
837 Posts
Mine did the same thing and it was my turbo "sticking" I've since then been using cetane booster in every tank and romping on it every now and then and I've never had to pull the turbo off and clean it.

I bought the kit and a new/used VGT solenoid awhile back thinking I was going to be forced into doing this and I've not had this problem since I did the booster and romping occasionally.

Try a full dose of 1 can of sea-foam in the fuel and a double dose of cetane booster. Then proceed to romp again.

you said the cetane booster already helped a bit. Lets let it keep working before you do a **** ton of work.
 
1 - 10 of 10 Posts
Top