Ford Powerstroke Diesel Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter #1
Ive noticed a couple times that if my truck idles a long time like more than 15 minutes that i get a very little amount of blue haze. The color is even a little hard to see and i have to back up 30 feet to see it after staring hard at it. Is this normal? My egts at this time get down to 280. Buddy said it could be a little unburnt fuel from idling so long. Looks like the same smoke at a cold start up. Havent lost any oil or power. No blue or white smoke when i drive.
 

·
Registered
Joined
·
4,914 Posts
Forgetaboutit................








Jk, what kind of oil are you running? It may just be time to clean out your cac. It will accumulate excessive oil over time from the ccv, it eventually ends up in your intake.

Sent from my phone that somebody didn't help me get.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #3
Rotella t6, how would i clean out the cac.

I was doing research and found that it was common on long idle time. Has something to do with loading up and a couple of reasons but saw it was normal. I only see after long idles and once i drive i dont see anything even when i really get on the throttle.
 

·
Registered
Joined
·
4,914 Posts
I've heard of guys taking them to radiator shops, i've never had to do it. If I thought I had to I would disassemble and tilt it to allow the excess to drain out, then put it back. Just me though. You're probably ok to not worry about it. Loading up usually is a reference to fuel, blue smoke is typically oil.

Sent from my phone that somebody didn't help me get.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #5
Thanks. Most tell me not to worry. Its hard to tell whst color it is honestly. It looks similar to a cold start up. I know i had oil build up, it is colder here now and switched to winter blend already. Most have said if i dont see anything driving or idling at night with my exhaust pipe in a cars headlights im good to go.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #6
Btw have u evrr noticed small oil loss maybe less than half quart over 4 months. Had every test ran on the truck twice 2 months agao said everything looked great. Even the cylinder test had all cylinder within half a percent.
 

·
Registered
Joined
·
4,914 Posts
Thats normal.

Sent from my phone that somebody didn't help me get.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #8

·
Registered
Joined
·
4,914 Posts
Your saying the oil loss is normal?
Yes, a little, just depends. Every vehicle on the road burns oil over time. What you dont want to see is blue haze/cloud of smoke all the time.

Sent from my phone that somebody didn't help me get.
 

·
Registered
Joined
·
1,772 Posts
I see a puff every so often. Nothing under WOT, just a puff once in a while after sitting at a light.
 
1 - 10 of 10 Posts
Top