Ford Powerstroke Diesel Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter #1 (Edited)
Ok... to make a long story short I bought some customs tunes from KEM racing and when I loaded the tune up via SCT livewire my truck wouldn't start.. I ended up having to take it to the dealer and buy a new TCM. I got the truck back and it worked fine no issues. I got on the phone with an SCT tech before I loaded the Livewire back on my truck just incase there was something I needed to know and didn't. He walked me thru it and it all went well truck started I got off the phone and went back to work. After work when I went to leave it started but would not go into drive.. it was almost like the truck was in park when it was in drive and it SLAMMED into reverse. THENNN I ended up taking it to my local diesel shop who iv'e delt with numerous times and had no problems with them it's been there for about 4 weeks now and there has been a reflashed TMC once again installed into the truck and it still will not go into drive. He tells me my trans is shot.... I don't understand how that's possible when I drove it home from the dealer it shifted and drove just fine then when I loaded the sct back on the truck it crashed it once again... Does anyone have any advise as to why my truck is acting this way? I don't know what to do and I sure do not want to replace the trans when I know it works and shifts fine.
 

·
Registered
Joined
·
863 Posts
pull the sct off and try and drive it stock. if it goes down the road in stock form well you know its the sct. if it doesnt then you got a problem with the tranny or electrical problems
 
1 - 2 of 2 Posts
Top