Ford Powerstroke Diesel Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
I just installed a SCT livewire program in a friends 2005 cc 4X4 auto all stock except the programmer, and it keeps throwing codes 0000 and 1102, engine runs fine but the service engine soon light is very obtrusive, is this coincidence or is it caused by something other than the programmer, it is the stock tune that came with the programmer and not a custom tune so it is very mild and wont see any turbo boost over 20 PSI. any and all help is appreciated.
 

·
Registered
Joined
·
4,546 Posts
do you know what those codes are? I don't feel like looking right now but if you don't know what they mean I'll look them up.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #3
No but I dont think the 0000 is realy a code, I'm just woried about the 1102 code. I've cleared it once but it came back.
 

·
Registered
Joined
·
4,546 Posts
mass air flow sensor in range/lower than expected per superchips website. imo it is a coincidence and probably not because of the canned livewire tunes.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #5
what do you mean canned livewire tunes? and what does imo stand for? How would a person go about fixing that problem or would I have to take it to the dealership? thank you so much for your help and patients.
 

·
Registered
Joined
·
4,546 Posts
well you said it's the stock tune that came with the livewire, not a custom one. imo=in my opinion. I think there is a spray to clean the maf sensor. However, I do not know what it is. maybe google "maf sensor cleaner"?? good luck.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #7
Thank you, I'll give it a try.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #8
I tried cleaning the sensor but it made no difference, so I just replaced it (intake air temp sensor) and that still didnt change anything, any other ideas please let me know?
 

·
Registered
Joined
·
68 Posts
MAF sensor

I am having the same problem. I just recieved my sctx3 tuner and installed A custom tune from Cale at BTS. It is the 70hp economy tune. My check engine light came on and I checked the code and it was the 1102 code. I reset it and it came back after running for a couple of mins. Could it be a MAF sensor going bad, or could it also be the egr valve is dirty or needs replacing? Thanks for any help One other thing, would it help to disconnect the batt's and reconnect and let it run for a few min's at idle and then take it out and drive it for a few mins. and let the system retrain itself like an earlier post recommended?
 

·
Registered
Joined
·
161 Posts
Discussion Starter #10
I never did get rid of the SES light and have ran it that way for thousands of miles, if you do get yours fixed let us know what you did. good luck
 

·
Registered
Joined
·
68 Posts
I put the stock tune back in and ran it for a couple of days and the check engine light wouldn't come on. I put the economy tune back in and it came on the second time I started it. I am going to call Cale and see if he has any ideas. I did check the code again and it's the same one 1102 which is lower then normal air flow.
 

·
Premium Member
Joined
·
13,264 Posts
I am having the same problem. I just recieved my sctx3 tuner and installed A custom tune from Cale at BTS. It is the 70hp economy tune. My check engine light came on and I checked the code and it was the 1102 code. I reset it and it came back after running for a couple of mins. Could it be a MAF sensor going bad, or could it also be the egr valve is dirty or needs replacing? Thanks for any help One other thing, would it help to disconnect the batt's and reconnect and let it run for a few min's at idle and then take it out and drive it for a few mins. and let the system retrain itself like an earlier post recommended?
I put the stock tune back in and ran it for a couple of days and the check engine light wouldn't come on. I put the economy tune back in and it came on the second time I started it. I am going to call Cale and see if he has any ideas. I did check the code again and it's the same one 1102 which is lower then normal air flow.
You need to tell Cale that you are getting a cel and he will take care of it. There is nothing wrong with your truck.
 

·
Registered
Joined
·
398 Posts
I just experienced this code today. The funny thing is I got the code after I put my truck back to stock from Eric's Street tune with the SCT X3. Has anyone gotten any further information about this code?
 

·
Premium Member
Joined
·
276 Posts
P1102: MASS AIR FLOW (MAF) SENSOR IN RANGE BUT LOWER THAN EXPECTED, what I recommend is giving us a call and we can take look and see what is going on. Thanks
 

·
Registered
Joined
·
398 Posts
I checked the intake tube and found out that the clamps aft of the MAF and infront of the turbo intake are loose. Could this cause the error code?
 
1 - 15 of 15 Posts
Top