Ford Powerstroke Diesel Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #1 ·
Someone gave me an Avital 4103. Had it installed today and right away I noticed it doesn't crank long enough to effectively start my truck. The timer to warm the plugs is set for about 15-20 secs then it'll give about 1 second of crank, doesn't start then tries again. Sometimes it will start second time sometime I have to hit the button again.

Anyone have this remote start?
 

·
Registered
Joined
·
1,621 Posts
i dont have an avital but i have a viper there should be an option to adjust the crank time. i had to max mine out at 4 seconds ( it goes from like 2.2 seconds to 4) but now i can only use it after the truck has been sitting for a long time ( about 6 hours ) and i know it will take a long time to start or else the start stays engaged to long and makes a horrible noise while disengaging. but mine did have like 9 different crank time options.
 

·
Registered
Joined
·
1,339 Posts
Discussion Starter · #4 ·
Got the crank time adjusted, starts more often then not now lol. But it still sounds like its cranking the same amount of time :dunno: Now after the truck starts it shuts off and restarts after 10-15 seconds. Keeps restarting
 

·
Registered
Joined
·
1,621 Posts
thats pretty weird... something needs to be reprogrammed again.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top