Ford Powerstroke Diesel Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
383 Posts
Discussion Starter #1
need some help with a problem,with the truck running, my lights pulsate. I have checked all the grounds I could find any no fixy. any other ideas? I had Autoo Zone check the Alt. And Batts. And they were Good
 

·
Registered
Joined
·
383 Posts
Discussion Starter #2
BUMP BUMP.................ANYONE????????????????bump
 

·
Registered
Joined
·
269 Posts
are you running a stereo system possibly with a large sub?
 

·
Viking Heavy Diesel
Joined
·
20,738 Posts
I would say voltage regulator. Our hummers in the army all do it when they are first turned on. After a few minutes they stop pulsating as the voltage regulator warms up!
 

·
Registered
Joined
·
383 Posts
Discussion Starter #5
are you running a stereo system possibly with a large sub?
nope no large system. pumping the BASS. as far as warming up it does it during the whole trip, even with just the dome light on it will pulse.
 

·
Registered
Joined
·
383 Posts
Discussion Starter #6
bump bump any more ideas?
 

·
Registered
Joined
·
383 Posts
Discussion Starter #7
still not fixed. any ideas? i'm lookin into the relays next?
 

·
Registered
Joined
·
156 Posts
10 to 1 it's the voltage regulator. I replaced the alt in my 03 silverado wt and after about 500 miles it did the same thing. I had the regulator on the alternator replaced at a alt/generator shop and it hasn't done it since and that was over a 100kmi ago.
 

·
Registered
Joined
·
383 Posts
Discussion Starter #9
my alt has a warranty so i'll see if i can get um to replace it:) thanks
 

·
Registered
Joined
·
383 Posts
Discussion Starter #10
New Alternator and problem iz fixed.:) Did a no hassle exchange At Auto Zone. Just in time for my trip to Va. Beach:) Thanks for the replies
 
1 - 10 of 10 Posts
Top