Ford Powerstroke Diesel Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
345 Posts
Discussion Starter #1
I just got me another 97 powerstroke that is all stock. and i went and got a egde evo for her and i went to put her in and nothing works? the programer wont even turn on? im thinking the person had a programer in it before i got the truck. is there away for me to flash the computer?
 

·
Registered
Joined
·
1,874 Posts
I would personally look up Beans and contact them on that one.
 

·
Registered
Joined
·
3,393 Posts
check the cigarette lighter fuse !
 

·
Viking Heavy Diesel
Joined
·
20,738 Posts
For a reflash just take it to Ford!
 

·
Registered
Joined
·
4,241 Posts
after all the bad we hear about edge tuners, why did you get one? not tryin to start nothin. just curious. oh and you got any pics of your new ride?
 

·
Registered
Joined
·
1,874 Posts
Sorry goose just never heard of it before!
 

·
Registered
Joined
·
3,393 Posts
yea i know superchips wont work since the plug into the OBDII port
 

·
Registered
Joined
·
345 Posts
Discussion Starter #10
it was my fuse. but now when its hooked up it only gos to 48% and stays there
 

·
Registered
Joined
·
3,393 Posts
not sure about the edge other then that sorry :doh:
 

·
Registered
Joined
·
345 Posts
Discussion Starter #12
ok im moving along. i got that done now it says i have a error 14
 

·
Registered
Joined
·
345 Posts
Discussion Starter #13
after all the bad we hear about edge tuners, why did you get one? not tryin to start nothin. just curious. oh and you got any pics of your new ride?
i hear nothing but good things about edge where i live. but im starting to change my mind on them and ya im gonna get pics soon
 
1 - 13 of 13 Posts
Top