Ford Powerstroke Diesel Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Good Evening,

I have a 2001 Ford Excursion Powerstroke with 7.3 and I added the Commander and a Qaudzilla XZT, a 4" Exhaust, and a Donaldson Air-Intake. Without the Quadzilla the truck runs fine no SES.

When I put the XZT into Level 3 I get the SES with DTC code P1249 (Waste Gate) pretty quickly - 1 hr into driving. If I clear the code and try Level 2 it will take up to 6-8 hrs, again if I clear the codes try Level 1 it will take all day to get the SES error, same DTC code P1249. Without any levels and the quadzilla off I get no errors.

I am stumped as well the Quadzilla techs trying to figure this out. To ensure the Commander wasn't creating any unneccessary gnds I disconnected the Boost and Oil Temp taps leaving the EGT and Trans as they have completely seperate probes.

I will note that when the Oil Temp Tap is on the Commander reports a temp up to 180 but when I hit the throttle it can drop to 70 and climb back up to 180. IT will usually fluctuate within the 70 to 180 range during normal driving. This the reason I removed the tap to test, with the same results.

Ugh; help..
 

·
Registered
Joined
·
5 Posts
JUst got the P1249 code on my 2002 7.3 on the way home from a trip. I was not towing. Was using the Hypertech III on Stage 2. I have factory exhaust with no muffler, 3 1/2" straight pipe with AIS intake. It happened after I had been driving for about 2.5 hours. Research on that code said Air/fuel consumption issues. I am not sure if I am getting too high on my EGT's since I have no pyrometer yet. Anyone know what's up?
 
1 - 2 of 2 Posts
Top