Ford Powerstroke Diesel Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
375 Posts
Discussion Starter #1
I recently purchased a 2000 F-350 Super Duty SUper Cab 4x4, ZF 6-Speed. 110K on the odometer. The day I picked it up I noticed some oil on the oil pan, bell housing. I thought it might be the oil pan or something above dripping down. After further inspection this morning I noticed that parts directly under the intercooler tube (passanger side) where it meets the intercooler had oil on it. It looks like it might be coming from the intercooler tube itself or that general region. I plan on taking this off to change a glow plug this week and should get a better look.

Could a seal have gone bad in the turbo itself casuing oild to be coming through the turbo? Truck seems to be running great. Oil pressure and temps are good.

Any ideas as to what this could be? Once I tear into it I will let everyone know what I find.

Thanks,
MG
 

·
Registered
Joined
·
12 Posts
Do a search for ccv mod but basically because Ford reroutes crankcase ventilation back into the intake tube before the turbo, you will notice oil in the intercooler pipes and intercooler.
 

·
Registered
Joined
·
11,152 Posts
I noticed some oil on the oil pan, bell housing. I thought it might be the oil pan or something above dripping down. It's more than likely higher up. HPOP lines, turbo pedestal orings, EBPV orings, and other things like that. Oil cooler and dip stick oring can leak on the sides also.
After further inspection this morning I noticed that parts directly under the intercooler tube (passanger side) where it meets the intercooler had oil on it. It looks like it might be coming from the intercooler tube itself or that general region. As mentioned, check out the CCV mod. Probably where the oil is coming from.
I plan on taking this off to change a glow plug this week and should get a better look. Why not change all of them on the same side and the UVCH while you're at it too?

Oil pressure and temps are good. What gauges are you using?
replied in red
 

·
Registered
Joined
·
375 Posts
Discussion Starter #4
I probably will go ahead and get the other 3 gp's for that side.

I am using the factory gauges as my reference.

Thanks guys!
 

·
Registered
Joined
·
11,152 Posts
I'd replace the wiring harness under there for the heck of it since you're in there.
Use Beru (Motorcraft) GPs.
Factory gauges mean nothing. Basically on/off.
 

·
Registered
Joined
·
105 Posts
Are you shure it's oil? Could be a tranny line
 

·
Registered
Joined
·
375 Posts
Discussion Starter #7
It's oil. Tranny connections to radiator are clean.

The oil is coming out of the intercooler tubes. I am sure it is the CCV thing.

Good news is all my gaskets and seals are good!

Thanks everyone!
 
1 - 7 of 7 Posts
Top