Ford Powerstroke Diesel Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
Hey guys,i have a 2008 f-350 w/ a minimax,w/ 4in pipe. i have to take the truck to the dealer for warranty work. mon im taking of the pipe. what do i have to do to get the truck back to stock? :dunno:
 

·
Registered
Joined
·
585 Posts
Hey guys,i have a 2008 f-350 w/ a minimax,w/ 4in pipe. i have to take the truck to the dealer for warranty work. mon im taking of the pipe. what do i have to do to get the truck back to stock? :dunno:
Put all your stock exhaust back on and plugged in. Then turn the ignition to on, dont start it, and go to the install tune menu. It will say return to stock or install tune. Return to stock and follow instructions.

What kind of warranty work are you getting done?
 

·
Registered
Joined
·
125 Posts
Discussion Starter #3
dont know much about it, some crossover pipe right behind the manafold. some 1 told me that bad design from ford. they also said cab has to come off truck to fix it.
 

·
Dont Mess With Texas!
Joined
·
5,788 Posts
hes prolly talking about his up pipes leaking.
 

·
Registered
Joined
·
88 Posts
dont know much about it, some crossover pipe right behind the manafold. some 1 told me that bad design from ford. they also said cab has to come off truck to fix it.
If the cab has to come off, I would go ahead and have them put in head studs. It will save you time and $$ down the road.
 

·
Dont Mess With Texas!
Joined
·
5,788 Posts
If the cab has to come off, I would go ahead and have them put in head studs. It will save you time and $$ down the road.
we are in the 6.4 section here not the 6.0 section, the factory studs are good to go on these truck no need for aftermarket studs unless you are pushin 900+ RWHP
 

·
Registered
Joined
·
88 Posts
we are in the 6.4 section here not the 6.0 section, the factory studs are good to go on these truck no need for aftermarket studs unless you are pushin 900+ RWHP
Mine is in the dealer now (and has been for 6 days). I have blown HG and am getting the studs when they do it. Total down time so far has been 2 weeks with coolant loss issues, and I expect i have at least another week before i get it back.
72k miles. Completely stock truck. I never tow more than 10-12k.

Yes the 6.4 is 10000X better than the 6.0, but studs are cheap insurance if the cab is coming off on FMC's dime.
 

·
Dont Mess With Texas!
Joined
·
5,788 Posts
Mine is in the dealer now (and has been for 6 days). I have blown HG and am getting the studs when they do it. Total down time so far has been 2 weeks with coolant loss issues, and I expect i have at least another week before i get it back.
72k miles. Completely stock truck. I never tow more than 10-12k.

Yes the 6.4 is 10000X better than the 6.0, but studs are cheap insurance if the cab is coming off on FMC's dime.
ooooohhh, wow man, you dont hear very many of those cases, sorry to hear that, but yeah you are right, i guess if you are already in there it is good insurance.

so you blew the HG's on a stock 6.4?
 

·
Registered
Joined
·
88 Posts
ooooohhh, wow man, you dont hear very many of those cases, sorry to hear that, but yeah you are right, i guess if you are already in there it is good insurance.

so you blew the HG's on a stock 6.4?
YEP!!

I had a small coolant leak at 65k. Took in and they said the rad was bad. Charged me $1500 to replace. Started puking pulling a trailer afterward and they found that the rad fan was left unplugged from the replacement. No problem, drove for 3-4 k and started puking under load w/ trailer.
After 3-4 trips to dealer doing pressure tests w/ no findings the puking got so bad that they finally decided to let me take them for a drive w/ degas pressure monitor. Max psi went to 26PSI.

Checked EGR coolers, no problem so HG were next.
I am just glad it happened under 100k warranty time.
 

·
Registered
Joined
·
151 Posts
Thanks for the returning to stock information, :thumb: as mine is going back to stock this weekend to drive and clear codes. I was pulling a trailer this weekend and started to get a real bad shutter from transmission in 4th with TC lock up and going up a hill 5th TC locked, when it would down shift to 4th, it would make a clunking noise. I think TC is about had it. It is making some hideous noise.:dunno: time to send it in and have it looked at and tranny recall done. although it may be to late for that. :rofl:
 

·
Registered
Joined
·
332 Posts
we are in the 6.4 section here not the 6.0 section, the factory studs are good to go on these truck no need for aftermarket studs unless you are pushin 900+ RWHP
I hope this was a joke? :hehe:
 

·
Dont Mess With Texas!
Joined
·
5,788 Posts
I hope this was a joke? :hehe:
read all over the forum you might find a handful of blown headgaskets on the 6.4's unless i have been living under a rock my whole life, i know plenty of people pushing 590-615hp at the rear wheel on stock HG's and studs running down the track and everything no probs :dunno:
 

·
Registered
Joined
·
332 Posts
I just think its deceiving to say its not an issue. Maybe not as much of an issue with 09-10 trucks, But there are a lot of 08s out there. Both my head gaskets were junk after running bigger tunes for about 15k and smaller tunes for about 12k. Very rarely does my truck get beat on. My stock trans is in perfect shape.
 

·
Registered
Joined
·
1,509 Posts
Over 50k tuned miles on my 08, still stock HG's. Original rad, original upper rad hose, etc.. I always smell coolant from my truck though, I think the upper rad hose leaks a TINY bit after it is shut off, but I rarely have to add coolant.

Get this, I talked at length with my local dealer about the rad and hose issues. They said Ford will cover replacing the O-ring only, they will no longer replace the upper rad hose with the double o-ring design for free. If it is the O'ring that has failed, they can only put a new one back in. Even they thought this was ridiculous.
 

·
Registered
Joined
·
2,709 Posts
It's not as much of an issue as it was in the earlier years. On the earlier years, if you added a tune, you had better also add head studs as well or you will have an issue. This is not the same on the 6.4's.

Sent from my EVO using AutoGuide app.
 
1 - 16 of 16 Posts
Top