Ford Powerstroke Diesel Forum banner
1 - 12 of 12 Posts

·
Island Dweller
Joined
·
1,300 Posts
Discussion Starter · #1 ·
I received an OBD splitter that I got off of Amazon. My intention was to see if I could monitor EGT with my LiveWire (LW) 9600 and monitor everything else with Torque. I had read somewhere on the forum that it would not work but being the stubborn kind of person that I am I had to see for myself.

It works almost perfect; the only thing that you have to do is make sure the LW is connected to the bus first. Now for simplicity I run on the on the LW only EGT I have found that I can run the same PIDs on both monitors without problem but why when I have all the PIDs that I could want or need with Torque. I’ve attached a pic showing them both up and running and also here is the link to the splitter.


Right Angle OBD II 2 Y Splitter Cable 1'/30cm 1x Male and 2x Female J1962 Ports : Amazon.com : Automotive
 

Attachments

·
Premium Member
Joined
·
11,853 Posts
Nice! I had wondered about this possibility too.
 

·
Registered
Joined
·
1,795 Posts
I tried using a splitter to run Torque and Scangauge II. Wouldn't work for me.
 

·
Island Dweller
Joined
·
1,300 Posts
Discussion Starter · #4 ·
I tried using a splitter to run Torque and Scangauge II. Wouldn't work for me.
Did you try letting the Scangauge connect first? If I let Torque connect first I get a communications error.
 

·
Premium Member
Joined
·
2,028 Posts
My truck can't seem to consistently run one OBD device. Can't imagine two :crazy:
 

·
Administrator
Joined
·
33,331 Posts
keep us posted

I bought that years ago and everything seems hit or miss as far as running say A/E/CTS CTS /SCT
but nothing worked well all the time
 

·
Premium Member
Joined
·
6,307 Posts
Ive been running my livewire ts and bluetooth torque app on a splitter for months with no problems.
 

·
Registered
Joined
·
1,795 Posts
Did you try letting the Scangauge connect first? If I let Torque connect first I get a communications error.
Think I tried it a couple different ways. I could give it a shot again. I was trying to justify the existence of the ScanGauge instead of it being a $140 paperweight. I wasn't getting any errors, they would just lock up, not refresh or show data. I monitor a lot of gauges/PIDs on Torque and log quite a few as well.
 

·
Island Dweller
Joined
·
1,300 Posts
Discussion Starter · #9 ·
Ive been running my livewire ts and bluetooth torque app on a splitter for months with no problems.
Interesting is that because the TS cannot display all of the different PIDs that torque can?
 

·
Premium Member
Joined
·
6,307 Posts
Interesting is that because the TS cannot display all of the different PIDs that torque can?
If youre asking why I did it.....well just for the hell of it really I actually rarely turn on the torque app.
But for a $5 app, $10 dongle, and $10 splitter it was worth knowing.
 

·
Island Dweller
Joined
·
1,300 Posts
Discussion Starter · #12 ·
I'm buying it just because its a right angle out of the port.
I liked that right angle because I was afraid of kicking the bluetooth adapter and if I new the truck was going to sit for any period of time I would pull the adapter out and I new that eventually it would wear on the OBD connection. This way the cable stays connected all the time and if the cable wears out I'll just get another cable...
 
1 - 12 of 12 Posts
Top