Ford Powerstroke Diesel Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
So I just got this truck and can't seem to make it crank over. The starter solenoid was replaced and still didn't fix my issue. It also has an anti theft system in it installed by Ford and I think that may be my problem. Does anyone know anything about these or could I have another issue somewhere?
 

·
Registered
Joined
·
2,932 Posts
Is this a manual or automatic truck? Does it turn over or is there just nothing? Is the wiring to the solenoid correct? Have the batteries been load tested individually? Cheers!
 

·
Registered
Joined
·
122 Posts
Discussion Starter #4
Batteries were just pulled from another truck that would run fine and it is an automatic transmission. The wiring on the solenoid is correct, I have another truck like it that runs good and it's wired the same way. When I go to start it everything seems normal like the wait to start light comes and and so does glow plugs and everything. Just when I go to start it, it makes the other lights around the wait to start light light up like I was cranking it. No clicks or anything.
 

·
Premium Member
Joined
·
338 Posts
Try it in neutral. You could grab your fluke and check voltage at the solenoid, or just go old school and jump it with a screwdriver to eliminate a few steps
 

·
Premium Member
Joined
·
3,466 Posts
Soo ...jump across the big terminals on the fender mount starter relay ...what happens then?
 
  • Like
Reactions: Jjorgis5569

·
Registered
Joined
·
122 Posts
Discussion Starter #9
It turns over the engine like I was cranking it which I have tested already. I'm just not getting power from the ignition switch to the solenoid.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #10
I feel stupid, in my other truck like this I put a 2006 Ford f350 ignition in it and it started fine, well not in my new truck, lol. I put an older one in it and it works now
 
1 - 10 of 10 Posts
Top