Ford Powerstroke Diesel Forum banner

1 - 20 of 22 Posts

·
Shaking the Bush Boss
Joined
·
9,740 Posts
Discussion Starter #1
Friend of mine just changed fuel filters on his 92 f250 IDI. He has put apox 300 miles on it sence. Today he stopped to put fuel in it, he started it up, and said it went to a "high idle" and then it died, and will not start. He says that it will spin over fine, but if he sprays alittle starting fluid to it, it lugs down, and still no start. He knows to be easy with the starting fluid. I told him to see if its getting fuel past the pump, if so, take a line loose at an injector, see if its getting fuel there......What else? I just dont know enough about the idi to tell him anymore
 

·
Super Moderator
Joined
·
31,744 Posts
Pull the fuel filter fill it with diesel and prime it
 

·
Registered
Joined
·
1,229 Posts
is it putting out any smoke while cranking? the bogging sounds odd.....
 

·
Administrator
Joined
·
9,390 Posts
either supply pump or injection pump bad , as said before check the line coming from the filter housing to the injection pump and make sure you have supply fuel , if so injection pump is bad , not sure what all the is it smoking talk about , but as hot as it is right now here , glow plugs ,etc. isnt gonna make a difference , if this idi has fuel it will start
 

·
Shaking the Bush Boss
Joined
·
9,740 Posts
Discussion Starter #10
he got it started.....the frt tank was empty, so he flipped it over to the rear...which was almost empty...filled up the frt tank and never swapped them....

Still dont understand why the engine would bog down on the starting fluid...he "said" they didnt drown it, just a short shot to see if it would fire...

its an auto
 

·
Administrator
Joined
·
9,390 Posts
he got it started.....the frt tank was empty, so he flipped it over to the rear...which was almost empty...filled up the frt tank and never swapped them....

Still dont understand why the engine would bog down on the starting fluid...he "said" they didnt drown it, just a short shot to see if it would fire...

its an auto
2 damn much either will cause compression to get to high , thats why alot will tell you not to use it at all
 

·
Shaking the Bush Boss
Joined
·
9,740 Posts
Discussion Starter #12
well, I got the info second hand, from the owner. One of his workers was driving the truck and relaying info back to me....so I dont know if they were empting the either can in it or really just a very short burst. I prefer to put alittle gas on a rag in sit it on the air cleaner....

appreciate the help guys.
 

·
Registered
Joined
·
248 Posts
Ether or starting fluid is HORRIBLE for an IDI......

Thad
 

·
Registered
Joined
·
650 Posts
why would the engine have gone to high idle if they only just stopped for fuel....?
 

·
Registered
Joined
·
650 Posts
you got me thinking...... since it was sucking air just before it ran out of fuel, it probablyy revved up due to the advancing of the timing, from the air. i have ran out of fuel several times with my 90 and had many close calls going down the road, front tank gauge didnt work, anyway, i would get a huge rush of power just before the motor quit......
 

·
Registered
Joined
·
650 Posts
felt like 6.0 power for a second.... many on oilburners have felt the same thing. sometimes taking off from stop signs i could tell that i was getting low, as the fuel sloshed backwards, i would get that burst of power and remind me to switch the tanks. :dunno:
 

·
Registered
Joined
·
248 Posts
Yup the power surge is from lack of fuel for one reason or another. Its a common issue for these rigs.....

Thad
 
1 - 20 of 22 Posts
Top