Ford Powerstroke Diesel Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
This is my first time posting on any form. So I hope some one could help me out. I have a 2002 f350 with 256k on her. My truck will not start, my wts light never goes out. This is what I've done so far. Ive check both my batteries which are new. I've checked all my fuse and relays those are good. ( checked relays with 9v battery) I've checked my ignation switch under the steering colum. All is good. I'm not getting any power to my IDM. Nor is my fuel pump switching on. So I went ahead a replaced my central fuse block the one under the dash since the fuel pump relay is non serviceable. Thinking I have a leaking windshield. Will it didn't work. So I took my PCM out and installed it in a buddy truck and started right up. I even disconnected each sensor one by one with no change. The reason why I thought it was the pcm. Was due to the fact that I can't connect my VCM2 and get communication with the PCM and since the wts light is controlled by the pcm I figure is was the common denominator. So if any one could help me in my current situation it would be greatly appreciated thanks
 

·
Registered
Joined
·
41 Posts
i just went through this. died on my on the road. in the rain with my son running a fever. had to have a relative pick him up while i waiting on the tow truck. i spent 2 hours in cussing in the rain. then decided to drain the fuel bowl. i cycled the switch and ran the pump 3-4 times but no fuel was getting into the bowl. pump was running. pulled the pump line, hit the key and there was very little suction and zero pressure from the pump but the pump motor ran. put a pump in it, turned the ignition on and could here the pump run dry and pressurize. thankful it was so easy. fought it for 10 minutes to prime and stay running. ran like ***. went out and laid into it a few times. cleared right up.

moral - just cause the pump is running doesnt mean its pumping.

you could also have clogged screen in the tank. ill be doing the hutch in a couple weeks.
 

·
Registered
Joined
·
1 Posts
i just went through this. died on my on the road. in the rain with my son running a fever. had to have a relative pick him up while i waiting on the tow truck. i spent 2 hours in cussing in the rain. then decided to drain the fuel bowl. i cycled the switch and ran the pump 3-4 times but no fuel was getting into the bowl. pump was running. pulled the pump line, hit the key and there was very little suction and zero pressure from the pump but the pump motor ran. put a pump in it, turned the ignition on and could here the pump run dry and pressurize. thankful it was so easy. fought it for 10 minutes to prime and stay running. ran like ***. went out and laid into it a few times. cleared right up.

moral - just cause the pump is running doesnt mean its pumping.

you could also have clogged screen in the tank. ill be doing the hutch in a couple weeks.
Check the ebp sensor and wire to exhaust for short. Can dhort out pcm. Dymptoms; no connection with obd2, wts light stays on, no power at fuel pump. If jump fuel pump still no start.
 
1 - 4 of 4 Posts
Top