Ford Powerstroke Diesel Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Help!!! Been trying to start this truck 45 days with no luck.
2001 F350 7.3l Rebuilt engine
1-7 injectors AD # 8 is AE, Injectors have 120,000 miles on them.
Cranking oil pressure 3300 psi oil pressure at rail
60 psi Fuel at head
163 Cranking RPM
IPR starts at 14% then gets to 30% and stays there while cranking.
White smoke
Tries to fire after setting 1 hour then just cranks
Buzz test all injectors Good
Exchanged IDM with known good IDM and all readings are the same
HPOP stays full, not problem
ICP and IPR and CPS, glow plugs, injector cups, pitons, camshaft all New
Only Error Codes P0113 Intake Air Temperature Circuit Malfunction
P0237 Turbocharger Boost Sensor A Circuit Low
Shoot WD-40 short shot in intake and truck will fire once and not start, then continues to just cranking.

Truck just won’t start!!
 

·
Registered
Joined
·
448 Posts
Help!!! Been trying to start this truck 45 days with no luck.
2001 F350 7.3l Rebuilt engine
1-7 injectors AD # 8 is AE, Injectors have 120,000 miles on them.
Cranking oil pressure 3300 psi oil pressure at rail
60 psi Fuel at head
163 Cranking RPM
IPR starts at 14% then gets to 30% and stays there while cranking.
White smoke
Tries to fire after setting 1 hour then just cranks
Buzz test all injectors Good
Exchanged IDM with known good IDM and all readings are the same
HPOP stays full, not problem
ICP and IPR and CPS, glow plugs, injector cups, pitons, camshaft all New
Only Error Codes P0113 Intake Air Temperature Circuit Malfunction
P0237 Turbocharger Boost Sensor A Circuit Low
Shoot WD-40 short shot in intake and truck will fire once and not start, then continues to just cranking.

Truck just won’t start!!
Could it be a fuel problem? Can you hear the fuel pump running?

This is way over my head but if it fires with starter fluid then maybe the injectors are not firing fuel. I have seen YouTube videos that show you how to check them by watching with the valve covers off.

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I have buzz tested injectors and white smoke from tail pipe, fuel at head is 60 psi. Can't check spray on injectors because they need 500-3000 psi oil pressure to activate. So testing them has to be in a shop!
 
1 - 3 of 3 Posts
Top