Ford Powerstroke Diesel Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok, I'm new here. I searched for about 30 minutes and found a few threads that were similar, but not exact to my issue.

I just put in AUXBEAM H13 LED headlights and, LED fog lights in my 2006 F-250 Super Duty. I do not have a problem with flickering, but the issue I have is thus:

When I am running my lights, on Low beam with the fog lights on, the Fog lights and low beams work. But when I pull the combination switch towards me, which should activate my high/low beams simultaneously, what happens is that the Fog lights go off, and the low beams stay on, but the high beams don't activate. I can activate my high beams by pushing the combination switch forward, into the normal "high beams on" position, and the low beams turn off (which should happen) and Fog lights go off.

Can someone please explain to me how I set things up so that when I flash my brights by pulling the combination switch, the low/high beams activate together, and how to get my fog lights to illuminate while the bright lights are on?

Thanks, and sorry for the naivete...
 

·
Registered
Joined
·
1,434 Posts
Ok, I'm new here. I searched for about 30 minutes and found a few threads that were similar, but not exact to my issue.

I just put in AUXBEAM H13 LED headlights and, LED fog lights in my 2006 F-250 Super Duty. I do not have a problem with flickering, but the issue I have is thus:

When I am running my lights, on Low beam with the fog lights on, the Fog lights and low beams work. But when I pull the combination switch towards me, which should activate my high/low beams simultaneously, what happens is that the Fog lights go off, and the low beams stay on, but the high beams don't activate. I can activate my high beams by pushing the combination switch forward, into the normal "high beams on" position, and the low beams turn off (which should happen) and Fog lights go off.

Can someone please explain to me how I set things up so that when I flash my brights by pulling the combination switch, the low/high beams activate together, and how to get my fog lights to illuminate while the bright lights are on?

Thanks, and sorry for the naivete...
The fog lights turn off when the high beams are turned on, that is the design of the harness (factory design). If your "flash to pass" isn't working at all, then you need a resister. If the beams go from low to high and back, I'd say that's working right.

Sent from my Redmi Note 9 Pro using Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
When I pull back on the combination switch, or the "flash to pass" feature, the fogs go off, and the low beams stay on, but the high beams don't come on.
Can you please direct me to a thread about which resistor to install and perhaps how to do it?
 

·
Registered
Joined
·
1,434 Posts
When I pull back on the combination switch, or the "flash to pass" feature, the fogs go off, and the low beams stay on, but the high beams don't come on.
Can you please direct me to a thread about which resistor to install and perhaps how to do it?
I never had to install one because I run hids for lows and leds for highs, so I don't have this problem. I'm also running a relay to keep lows on when highs are on. I also ditched to stock fog lights, my bull bar covers them up, so they r gone.
A standard led resistor should work, you can get them at parts stores... My understanding is that it goes between the positive and negative of the headlight wiring harness. Id do it on the low beam side first, if the doesn't work, move it to the high beam side (they share the same ground). I'm pretty sure it needs to be on the low beam side though.

Sent from my Redmi Note 9 Pro using Tapatalk
 
1 - 4 of 4 Posts
Top