Ford Powerstroke Diesel Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1 (Edited)
Got stuck up to the frame in some deep mud yesterday. Rocked it back an forth, did some digging and rock stuffing and almost got out, but the trans lost all forward gears in four wheel drive , two wheel drive, overdrive on or not. No smoke, no fluid puking and the fluid level is fine. Got a tow out to level ground, but same thing, throttled up or not. Works ok in reverse except it does feel as though the parking brake is on a tad. Tried it again this morning, same thing. Couldn't find any wires loose underneath.

The trucks at 219,000 miles. The trans and tc were replaced at 165,000. I'm sure the filter and fluid are due for a change, but I kinda doubt if thats the problem.

Not sure where to start here folks. There's a trannie shop around the corner, but they're a bit suspect. Anyone know a good shop close to Denton, Tx?

Thanks,

rd
 

·
Registered
Joined
·
3 Posts
What did you find out about no forward just reverse? When I was out of town this past week my wife called and said our truck had no forward motion, reverse only. The odd thing is, she had just came from town and it gave no indication there was a problem. (She's not your typical female. She has more knowledge about trucks than most men I know.)
 

·
Registered
Joined
·
132 Posts
if you rocked it back and forth that heats up the clutches in the trans ALOT, when they reach a certain temp they disintigrate. ESPECIALLY in a factory trans.

Been there, done that in almost the exact same scenerio. I burned up my trans doin that, mainly because I didnt have a trans temp gauge to tell me when to stop "trying" to get out. My O/D light started flashing when I quit, i didnt lose the gears but I smoked the TC, and filled all the lines up with particulate from the clutches.

Just take it in for an estimate at a trans shop, its not as much of a worry for them to diagnose it...its the fact odds are they will sell you inferior parts to replace the broken ones.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
Very sorry for the late reply and thanks for the replies. I was without the net for awhile.

redline73 - Yep, disinigrated the clutches and lots of other stuff too. Full rebuild and we're back in action.

rd
 

·
Registered
Joined
·
1,593 Posts
Very sorry for the late reply and thanks for the replies. I was without the net for awhile.

redline73 - Yep, disinigrated the clutches and lots of other stuff too. Full rebuild and we're back in action.

rd
How much was the rebuild btw? Or did you DIY?
 
1 - 9 of 9 Posts
Top