Ford Powerstroke Diesel Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
2003 f350 6.0 2 weeks ago replaced hpop, oil cooler, ipr, and icp, it ran good until Monday then started experiencing no start when it got hot so pulled the ipr and cleaned it real good. Fired up but still no hot start. Hooked it up to forscan and when it was hot it would lose ficm sync and sync and low icp. But now it won't cold start just cranks and cranks and on forscan as stated above no ficm sync no sync low icp and ipr stays at 14.8 and forgot ficm came from ficm fixer about 2 months ago with the 40 horse tune
 

·
Premium Member
Joined
·
7,069 Posts
Also post cranking RPM and cranking battery voltage
 

·
Compression Ignition Addict
Joined
·
8,998 Posts
Is your Amazon IPR still installed?

 

·
Premium Member
Joined
·
7,069 Posts
What are the conditions in those shots? -- like key on engine off -- not cranking?
 

·
Premium Member
Joined
·
7,069 Posts
need min of 500 psi to fire the injectors
or 3447 kpa

The ICP desired at 0 is not right
also the IPR at 14%

May want to clear that out and try again -- you should see "live" data -- like the IPR changing up to about 40% cranking
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
I cleared it out and it doesn't change like I said the first picture is the live data and I have changed the o rings on the oil rail on passenger side with new cups as well new cam sensor and crank sensors new ipr and icp new oil cooler and all gaskets new hpop just so confusing to me because of after replacing all of that it ran good good for about 2 weeks then started the no hot start issue
 

·
Compression Ignition Addict
Joined
·
8,998 Posts
Need to see cranking rpms value as posted above. Also need cam/crank sync when cranking.
 

·
Compression Ignition Addict
Joined
·
8,998 Posts
It is very likely to be related to the crank sensor or its wiring since you have no cam/crank sync and without an rpm signal. Might need to inspect the teeth on the crank sensors target wheel.
 

·
Premium Member
Joined
·
7,069 Posts
I think -- the IPR will not be commanded closed if there is no RPM signal
The RPM signal originates with the crank sensor signal -- you may or may not get a reading on the dash -- but you will get one in ForScan -- so may want to check the harness for damage
 
  • Like
Reactions: bismic
1 - 16 of 16 Posts
Top