Ford Powerstroke Diesel Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
609 Posts
Discussion Starter #1
I have been getting a low cylinder contrabution code for cylinder #8 every time i plug my MODDIS into it. I have changed the injector twice and still keep getting this code any ideas on why this keeps happening?
 

·
Real Men of Genius
Joined
·
5,309 Posts
It's a faulty code that always comes on. It's because of the CPS. You can order a black CPS from dieselsite (I think???) that helps. But there's nothing wrong with your injector/cylinder.
 

·
Banned
Joined
·
4,240 Posts
I believe Bob(Guzzle) and Clay @ Rifraf ar both out of the black CPS's, but if you have an international dealer/supplier near you, you should be able to go in and ask for a "Black CPS for a T444E" Don't say powerstroke!:rofl:


Here's a good read about the CPS's, I only tested with the grey and black Ford units, but my results were consistent with the OP's in the thread. :thumb:
 

·
Registered
Joined
·
609 Posts
Discussion Starter #5
At first there was an issue with the cylinder/injector but after changing the injector and knowing it was good had me woundering especially after we put the 2nd one in and still getting the code. My dad has the same truck as me year and everything except his is 2wd. He ran the Moddis on his and doesnt get the code. Not really too worried about it but it one of those little piss me off things lol
 

·
Banned
Joined
·
4,240 Posts
At first there was an issue with the cylinder/injector but after changing the injector and knowing it was good had me woundering especially after we put the 2nd one in and still getting the code. My dad has the same truck as me year and everything except his is 2wd. He ran the Moddis on his and doesnt get the code. Not really too worried about it but it one of those little piss me off things lol
Read the info in the link, like I said, it will make more sense. I was getting the code for #3 and #8 reading "Low" and the truck ran great. I changed the CPS to the Ford Black one, tah-dah, no more #3/#8 codes. :wink[3]:
 

·
Registered
Joined
·
609 Posts
Discussion Starter #7
ok thanks for the tip
 

·
Real Men of Genius
Joined
·
5,309 Posts
Yep! Like Mango says... it's the CPS.

OR...

YOUR ENGINE COULD BE GETTING READY TO EXPLODE!!!!!!!!!!!! MU-HAHAHAHAHAHA!!!!!..... just kidding. :D
 

·
Registered
Joined
·
609 Posts
Discussion Starter #9
well the engine has 260,000 miles on it so could be a possibility but i highly dought it
 
1 - 9 of 9 Posts
Top