Ford Powerstroke Diesel Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
470 Posts
Discussion Starter #1
I'm trying to wire up a back up camera in my truck, and I'm not getting any power to the orange 12v wire on the 7 pin plug. I tested it with a test light. Can anybody tell me which fuse runs the 12v power to this plug? I took the harness off from the plug to the wiring that runs to the front of the truck and there wasn't any power there either. I tested all of my fuses and they are fine, but I seem to be missing a few and I'm wondering if this is one of them. Fuse #16 (Trailer Tow Battery Charge) under in the engine bay fuse box was missing, so I swapped Fuse#18 (Power Seat, Adjustable Pedals) in for it and still nothing. I also pull a trailer with a runaway trailer brake, and I believe this wire provides the trailer battery to charge, and that would be a good thing to have!
 
  • Like
Reactions: FordDieselDude

·
Registered
Joined
·
470 Posts
Discussion Starter #2
Any other ideas on why there's no power at the trailer plug?
 

·
Registered
Joined
·
470 Posts
Discussion Starter #3
Anybody? Or at least another switched 12v source at the back of the truck?
 

·
Registered
Joined
·
470 Posts
Discussion Starter #4
I got it figured out. So if your truck came with the "towing package" from the factory there are two additional black relay boxes under the hood of your truck, in between the fuse box and the master cylinder near the firewall. The box that is closer to the firewall has a (possibly empty) box for two relays. Mine were empty. These are listed as Relay Location 38 and 39 in your owner's manual, 38=Trailer Tow Backup Lamp Relay and 39=Trailer Tow Battery Charge Relay. If yours are empty like mine were, go get two relays and plug them in. Then get a 30A Maxi Fuse and plug it into position 16 in the under hood fuse box. 16=Trailer Tow Battery Charge. This should give you power to your orange wire (switched 12v) on your 7 pin trailer harness. Kind of stupid that Ford didn't give you the relay and fuse to make this wire live when you shelled out for the "towing package"!
 

·
Registered
Joined
·
199 Posts
Just got my 7pin functional again, thanks man now i can see a little better when i back up the ole trailer :)

Sent from my DROID BIONIC while wasting time at work...
 

·
Registered
Joined
·
53 Posts
I just finished installing a back up camera on my 03 7.3 excursion which has the factory tow package. I peeled back the plastic wire protector and tapped into the black wire with green stripe. Works perfect. tap into that wire anywhere that is convenient. I got in there near my rear doors are. the wire harness is along the drivers side frame rail.

I believe that the center pin on the 7-way plug controlls the reverse and would also work.
 

·
Registered
Joined
·
181 Posts
Sorry no one replied, but that you for the information! It is what I exactly needed to know.
Thanks again,
Dave
 

·
Registered
Joined
·
1 Posts
I got it figured out. So if your truck came with the "towing package" from the factory there are two additional black relay boxes under the hood of your truck, in between the fuse box and the master cylinder near the firewall. The box that is closer to the firewall has a (possibly empty) box for two relays. Mine were empty. These are listed as Relay Location 38 and 39 in your owner's manual, 38=Trailer Tow Backup Lamp Relay and 39=Trailer Tow Battery Charge Relay. If yours are empty like mine were, go get two relays and plug them in. Then get a 30A Maxi Fuse and plug it into position 16 in the under hood fuse box. 16=Trailer Tow Battery Charge. This should give you power to your orange wire (switched 12v) on your 7 pin trailer harness. Kind of stupid that Ford didn't give you the relay and fuse to make this wire live when you shelled out for the "towing package"!
You are the only person ON THE INTERNET that has accurately described where the Trailer Battery Charge relay #39 is located. Everyone else repeats what the owners manual says which is nothing. I was beginning to think this was some sort of secret. I checked where you described and found the relays missing, although the fuse is installed. Thanks for the info!
 

·
Registered
Joined
·
474 Posts
Re the missing relay, my 2001 E150 came new with the relays and fuse in a baggy in the glove box, with an instruction sheet.
 
1 - 10 of 10 Posts
Top