Ford Powerstroke Diesel Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
84 Posts
Discussion Starter #1
Hi, My son worked all summer and earned enough money for his first 7.3. He found a crew short 4x4 auto 05/00 xlt truck that we bought for 7k straight body, nice interior, doggy runner. We hooked the ebpv back up so it could breath and now it runs nice. The SES light wont reset. It has an early 99 motor in it. I have not been under the covers yet to see the injectors, but it has the small plenums and no intake heater or heater relay. Any one have any idea why I can't reset the SES. Any help would be appreciated.
 

Attachments

·
Premium Member
Joined
·
84 Posts
Discussion Starter #3
using a snap on 2500 and a superchips programmer to reset, only code I am getting now is p0107, Is that telling me that the map sensor is bad?
 

·
Premium Member
Joined
·
84 Posts
Discussion Starter #5
O.K. Definitely a early 99 motor. Is not the ecm or map sansor. switched them with known good ones from my truck. same code p0107. also got p0467. any ideas?
 

·
Registered
Joined
·
631 Posts
P0476 Exhaust Pressure Control Valve Malfunction
P0476 Exhaust Pressure Control Valve Performance

Hope this helps.
 

·
Banned
Joined
·
5,630 Posts
P0476 Exhaust Pressure Control Valve Malfunction
P0476 Exhaust Pressure Control Valve Performance

Hope this helps.
Sounds like an exhaust backpressure valve malfunction. Sticking, perhaps?
 

·
Premium Member
Joined
·
84 Posts
Discussion Starter #11
o.k. I figured it out. The truck is a 2000 the motor is an early 99 and so is the pcm. There is no baro sensor in the computer and there is no sensor under the dash. So I either need to buy a later computer or wire in a sensor, which would be cheaper. The p0476 was thrown because a piece of soot wedged in the ebp sensor, totally unrelated. Thanks for the help.
 
1 - 11 of 11 Posts
Top