Ford Powerstroke Diesel Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
I have an 05, fx4, 4x4, sd, I'm og owner... never had any problems until today ...2 days ago i bought the BD tripledog and put it on my truck and today it started running really rough put the truck back to all the stock settings and pulled the chip then drove it and pulled the codes from the tuner and they are;
U0201 (could be V0201)
P1000 OBD reset(DL)
any help would be greatly appreciated?:confused:
NO OTHER MODS THEN THE B.D.!

Bryan Manning
 

·
Infidel
Joined
·
5,166 Posts
Welcome to the site and here's a bump up the list as I can't offer you any help.
Craig
 

·
Registered
Joined
·
804 Posts
:bump: good luck with it
 

·
Premium Member
Joined
·
9,087 Posts
Welcome to Powerstroke.org
:welcome1::welcome2::welcome1::welcome2::welcome1::welcome2::welcome1:​
 

·
Rice Hunter
Joined
·
4,030 Posts
Your code is P0201 Injector 1 - Circuit Malfunction
Return it to stock and run it for a while. Hopefully it will clear. It may not have installed correctly. Good Luck!!
 

·
Registered
Joined
·
804 Posts
man i wish i could help you, and i know your time strains so heres a :bump:
 

·
Infidel
Joined
·
5,166 Posts
Try posting in the 911 engine down section. People might not read all of the introduction comments. Want to see you get helped and on your way safely.
Craig
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #17 ·
Well, didnt get to leave this morning truck had to go to the dealer... #7 injector was bad- should all be covered by warranty ......does any one know if putting on the bully dog could have caused this???
 

·
Registered
Joined
·
3,988 Posts
:ORG welcome: from :tex:
 

·
BIG TRUCK, SMALL DRIVER
Joined
·
5,877 Posts
:welcome1: Welcome to the ORG.!
 

·
She's paid for!!!!!!
Joined
·
661 Posts
:ORG welcome:
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top