Ford Powerstroke Diesel Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
I just bought stage 2 160cc single shots from matt with the gearhead tunes and I put them in today however truck seems to run great pulls great on top etc minus the fact its kinda stumbley at idle... also its smokeing white smoke when i give it throttle and let off. still not sure if its still burning off or what... anyway my question is what did you guys run into after installing a set of these ??
is this just symptoms of the single shot ?? a little guidance would be greatly appreciated!:ford:
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
really? see thats where i wasn't sure i was under the impression it took just a 15 mile loop on the freeway with a heavy foot would set them straight... and corey i did set all the hold down bolts to 120 in/lbs
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #7 ·
will do! going to go cruise it right now!
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #8 ·
Sorry For the late reply!
It looks like #3 and #8 Cylinders have low compression!!!
Wasnt tuning at all... Shes due for a rebuild!!!
bummer:( runnin her till she goes !!!!
 

·
Registered
Joined
·
108 Posts
Superstroker!

I believe I read a post on here with pairing of #3 and #8 injectors throwing codes. It pointed to there not actually being a real problem and possibly a phantom code. If you did a compression test then disregard what I'm saying but I don't want you to have to throw a ton of money in your truck if you don't have to. I'll see if I can dig up the thread

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
108 Posts
Posted from tdog I think.

I got this from Swamps site last night and am going with it....essentially I am going to ignore this one and if the issue gets worse I will run a compression test and bypass the dam AE program and possible CPS interference since I cannot get a black sensor anymore.


"Cylinder Contribution Tests can often flag cylinders #1 & #8, or #3 & #8 as both failing the CCT. Anytime #1 & #8 are paired as hacing balance faults...especially on 99-03 trucks, this may indicate a fuel delivery problem (pressure, contamination, etc). The pairing of #3&#8 are “companion” cylinders...so an internal or external engine balance problem will often show up as 3&8 cyls failing balance tests. We have also seen a CPS (camshaft position sensor) show false codes related to cyls 3&8...however if the engine runs normally, then it is our recommendation to simply ignore these phantom codes."


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #11 ·
Thanks for that!!!!! that makes sense however I did not compression test it yet however there is just a good amount of blowby/oil consumption suggesting that yes she is probably due... cant really blame it for the amount of miles it has not to mention me driving it hard probably sped up the process... haha oh well it still runs great just isnt the same haha.
thanks for the post though, I will definitely consider that even if it is unlikely!
 
1 - 11 of 11 Posts
Top