Ford Powerstroke Diesel Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
796 Posts
i have a 1997 7.3L that i am having some trouble with. my problem is everyone once in a while i am having trouble starting the truck. i have two new batteries and a new alternator. last week me and my buddy went down to his dads construction site and i shut the truck off and when i go to start the truck back up after about 15 mins it cranks real slow and i had to jump it to start and finally got it running. previously before this i had no problems starting the truck. after we left i drove around for about 20 mins and went to the store and i come out and try to start the truck and would not start so we call my buddies grandma to come jump it and can't get it started so we got a ride back home and my dad stopped where the truck was on his way home from work and it started right up for him no problems. this happened last Thursday. all this week it has been fine no trouble starting. today i was out doing some things and had a little trouble starting the truck it was cranking somewhat slow but ended up getting it started, then me and my dad went to lowes and when we came out i couldnt get it started we tried to jump start it but didnt work. so right now im not sure what it could be any help would be greatly appreciated. also both days were raining i dont know if that could have an affect on whats wrong. thanks in advance

Battery cables cinched down tight?
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top