Ford Powerstroke Diesel Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter · #1 ·
Well i had the truck scanned and it came up with a PO113 code. The mechanic looked it up in his book and he said that it was a dealership code and couldnt track down exactly what it is. Any ideas guys.
 

·
duct tape & zip ties
Joined
·
10,761 Posts
P0113....Intake Air Temperature Circuit High Input

There is the deffinition of the code.
 

·
Registered
Joined
·
91 Posts
Discussion Starter · #4 ·
would that come from that thing i took off when i did the DIY intake? would that have given me these symptoms that i posted in another thread?

Ok heres the scoop, I drove my truck from NC to go back home to MD and it drove fine. Then one night while i was home the CEL came on but it didnt run any diffrently then with the CEL off. I parked my truck and turned it off, then when i started it back up the light was off. So then on my drive back to NC I had the cruise set to 60MPH and then all of a sudden the truck fell on its face, CEL came on and it seemed like it was starving for fuel. The RPMS dropped down to 1400ish and with the pedal to the floor it wouldnt pick up any, then i down shifted and still the same. So then i pulled over to the side of the road, shut it off, turned it back on and all the problems went away.

Thanks for any help with this guys
 

·
duct tape & zip ties
Joined
·
10,761 Posts
I would put the little sensor back on just ziptie it to the intake. Then I would clear codes. Then take it for a test drive if the cel comes back on scan for codes.
 

·
Registered
Joined
·
91 Posts
Discussion Starter · #6 ·
alrighty ill drill a hole in the pvc and throw it in there, but heres the thing, it did that to me when i drove it back from ohio and it did it then once, and that was with the stock air box. so im kinda stumped about that problem i had driving. The truck also came up with a P1211 ICP pressure above or below desired. The truck DOES NOT have a chip in it and to my knowledge it hasnt had one.
 

·
Registered
Joined
·
882 Posts
alrighty ill drill a hole in the pvc and throw it in there, but heres the thing, it did that to me when i drove it back from ohio and it did it then once, and that was with the stock air box. so im kinda stumped about that problem i had driving. The truck also came up with a P1211 ICP pressure above or below desired. The truck DOES NOT have a chip in it and to my knowledge it hasnt had one.

you dont have to drill the hole you can just zip tie it to the filter, but if you drill the hole be sure not to leave any shavings in the PVC.
 

·
duct tape & zip ties
Joined
·
10,761 Posts
don't drill the hole. Just zip tie it to the intake tube on the outside.
 

·
Registered
Joined
·
91 Posts
Discussion Starter · #9 ·
ok so today i took it out for a long drive and i havent had any CEL come on. When i had the codes scaned he cleared them. But theres always bad news with good news. I had the cruise set for 65 for a while and then the truck fell on its face again. Pulled over to the side of the road and sat for a little bit then took back off and it was fine. It did this to me twice and it was only when i was above 2000RPM for a while. I dont have gauges but am about to order some, im guessing the EGTS got high or something got hot because if i let it just let it cool down it stoped acting up. any other input guys?
 

·
Registered
Joined
·
91 Posts
Discussion Starter · #10 ·
anybody have any input on this problem?
 
1 - 11 of 11 Posts
Top