Ford Powerstroke Diesel Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
2014 6.7L DRW 4x4 As background we are fulltime RVers of 5 years and tow a 20k lb toy hauler with this. It has 86,000 total miles and has towed the rig 46,000 miles.

Week before last we were going over passes in Colorado above 8,500 ft. I pulled over at a scenic overlook and we stopped for 15 mins or so to see the scenery. When I restarted the vehicle, the Overtemp Warning immediately came on in the Info Center and I noticed the water temp gauge climbed to about 3/4 (I've never seen it above 1/2) then return to normal and the warning went off. The truck ran normally other than anytime we had a significant uphill grade of 6% or more, about the best it would do was about 35mph. I'd note that on the grades oil temp would climb as high as 245 F and trans temp to 205 F, though the transmission temp gauge never showed above half. The overtemp warning never came on again though. I would note coolant temperature gauge rising on inclines and returning to normal at the top of grades. Previously when approaching grades, it would maintain 50 - 60 mph. We were in the mountains up to 11,000 ft this past week with the same results. Even at altitude on near level terrain the truck performed normally.

We are now out of the mountains and the truck seems to be performing normally. We've had no 6% grades, but perhaps a couple of 4's. I've checked the air filter and for water in the fuel - both were fine. I'd had Ford flush and replace the coolant this past spring and noted that levels are at normal in the coolant reservoir.

We have been in all of the lower 48 states now, and through the Rockies several times, but never experienced this before. Any ideas of other checks I could perform or concerns I should have? TIA
 

·
Drunk Post Extraordinair
Joined
·
974 Posts
I think the computer will defuel around that temp. That may be why you feel the power loss.

ETA: I meant at the 245* oil temp. Also, @arhayes, this is a pretty slow forum for the ‘11-‘16 trucks and kind of off topic here. This would have gotten more attention in the ‘11-‘16 General Discussion.
 

·
Premium Member
Joined
·
250 Posts
When you stopped at the scenic pass, did you let the truck run a while and cool down from it's operating temp or did you shut-down immediately?
 

·
Premium Member
Joined
·
250 Posts
BTW, your post heading indicates a much more urgent condition for any pilots reading it...lol
 
1 - 4 of 4 Posts
Top