Ford Powerstroke Diesel Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter #1
Hi
I have had the Spartan 250 on my truck for about 3000kms.
I then thought I would go back to stock no dpf. That sucked and a 1/2 day later I was reloading the 250 tune.

While I was doing the trans relearn I got to the fun part of WOT from a standstill and slightly after the turbo spooled and the truck really started to launch there was a loud bang somewhere in the power train that shook the whole truck and scared the crap out of me. I kept my foot in it and it accelerated all the way to 80mph.

I am thinking it was either the tcase or a hub cause just before I did my wot run, I had just put it in 4X4 and I am thinking that it wasnt quite locked in.

I successfully did 2 more runs without issue and a brakestand for my father in laws benefit without any issues.

Is there anything I should check or does anyone have any thoughts?

Thanks
 

·
Premium Member
Joined
·
213 Posts
I wouldn't worry about it unless it happens again or keeps doing it.........
 

·
Registered
Joined
·
33 Posts
Wonder if doing the relearn is that important for the 250 and under tunes. I've went back and forth between the 250 and 210 and never did the relearn due to weather here, never have add any real problems. :dunno:
 

·
Registered
Joined
·
121 Posts
i have herd it shifts better but i can't do a relearn till i get better tires ... when i get to the end i punch it and just break my dually loose for aobut 60 feet... not that is a bad thing..
 

·
Premium Member
Joined
·
8,819 Posts
i have herd it shifts better but i can't do a relearn till i get better tires ... when i get to the end i punch it and just break my dually loose for aobut 60 feet... not that is a bad thing..
Is your truck 4wd?
 

·
Registered
Joined
·
121 Posts
yes it is... why, does that make a difference
 

·
Registered
Joined
·
254 Posts
Did you have the hubs in lock or auto position? I would use the lock setting to avoid a hub from not being entirely locked in and causing this bang. JIM
 

·
Premium Member
Joined
·
8,819 Posts
yes it is... why, does that make a difference
Because you can put your truck in 4wd high for the relearn and keep your tires from burning up when they light up during a 2wd relearn. :thumb:
 

·
Registered
Joined
·
146 Posts
Discussion Starter #10
Did you have the hubs in lock or auto position? I would use the lock setting to avoid a hub from not being entirely locked in and causing this bang. JIM
I'm thinking a hub may have been the issue. It seems to be holding together so far.... with no additional noises.

I am down to running the 210. My truck seems to like it a lot better than the 250. The shifting is near stock.
 
1 - 10 of 10 Posts
Top