Ford Powerstroke Diesel Forum banner

1 - 20 of 33 Posts

·
Premium Member
Joined
·
2,167 Posts
Discussion Starter #1
Well I just had my guages put on and I was wondering if 380-400 at idle is normal for my EGTs? :icon_ford:

Thanks
 

·
Registered
Joined
·
82 Posts
Standard here.
 

·
Registered
Joined
·
2,134 Posts
That seems high compared to mine, but I have an intake and exhaust.

I'm usually running around 260-280*F


Someone will chime in with a little more knowledge
 

·
Registered
Joined
·
750 Posts
about 300 for me, check my sig. for mods.
 

·
Premium Member
Joined
·
2,167 Posts
Discussion Starter #5
I was thinking it seemed a bit high, but the guys at 4 wheel parts where I had it installed said it wasn't?
 

·
Registered
Joined
·
750 Posts
It might now be all stock, I got my pyro after intake, and exhaust.
 

·
Registered
Joined
·
140 Posts
well it depends on the tune.. My edge was about 350.. my hypertech on level 3 is about 380 or so
 

·
Registered
Joined
·
4,057 Posts
That seems high to me. I WAIT untill it gets down to 300 to even shut it off. It's around 400-500 just cruisin around, 600 highway, 800 towing. And the Michigan COLD it's around 200-300. See sig :dunno:. Maybe our gauges aren't in the same place though who knows.
 

·
Premium Member
Joined
·
2,167 Posts
Discussion Starter #9
Well today I made it a point to see what my readings where when driving into work. Here's what I came up with. Idle in drive: 380-400, Cruising at 65: 600-700, and while in park or N it'll go down to 350. This sound ok, or do I need to take it back to 4 Wheel Parts? Thanks guys...
 

·
Registered
Joined
·
1,257 Posts
That sounds right to me, Thats about the same temps as mine running a Wild Looney tune :thumb:
 

·
Premium Member
Joined
·
2,167 Posts
Discussion Starter #11
Yea, but I'm stock?
 

·
Registered
Joined
·
1,257 Posts
I have free flowing exhaust, intake, and a hot tune.... you have less flowing exhaust, intake, no tune. I think it is somewhat equaling out. Where is the probe mounted?
 

·
Premium Member
Joined
·
2,167 Posts
Discussion Starter #13
The probe is mounted on the driver's side manifold...
 

·
Banned
Joined
·
3,445 Posts
topdwg- yup some right.


"Where is the probe mounted?"....seems to be a question that get asked a lot.

Surprisingly,...I've learned that A LOT of people don't have them mounted in the right place.

To get an accurate EGT reading it needs to be in the drivers side manifold...
 

·
Premium Member
Joined
·
2,167 Posts
Discussion Starter #16
It get's up to around 900 when I get on it...
 

·
Banned
Joined
·
3,445 Posts
Anyone that has the sensor mounted on the downpipe,...will see around 300-400 degrees cooler.

And if it's mounted on the downpipe- your turbo will be toast before you even realize it....lololol
 

·
Premium Member
Joined
·
2,167 Posts
Discussion Starter #19
LOL, well hopefully the reading is right...
 

·
Registered
Joined
·
4,057 Posts
Wait wait wait. do the 6.0's run hotter than 7.3's?? Cause that would explain it.
 
1 - 20 of 33 Posts
Top