Ford Powerstroke Diesel Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter #1
I just ordered 8 155/stock injectors from warren diesel and hope to have them pretty soon. I have looked around and found a few write ups just curious if you guys have any tips/good writeups/tool list to help me out? My truck only has 55k on it and has been very well taken care of,It sounds like I have a bad spool valve on one of the injectors that acts up every once in a while.

I have a fairly well stocked garage as far as tools but i see i need a deep T40? socket and an 1/4" breaker for a few of the bolts. Also is there anything else I should order while I have the valve covers off to replace?

Thanks for any help
 

·
Registered
Joined
·
146 Posts
Discussion Starter #3

·
Premium Member
Joined
·
5,700 Posts
you will be glad you have it :D

as far as the long T40 goes you may have to modify it slightly. I have taken 2 normal length T40 bit sockets and pressed the bit out, cut it and pressed it back in. I cut them to the perfect length just to clear the injector body. #5 and #7 injectors are the ones under the case on the right side. those are the reason for these "special" tools

 

·
Registered
Joined
·
146 Posts
Discussion Starter #5
Can I borrow one:D I am going looking for a long T-40 this weekend or sooner if I get out of work early.
 

·
Registered
Joined
·
408 Posts
I ended up cutting a regular t-30 bit and wedging it into a stubby 1/4" socket. For some reason i couldn't find one short enough. Once I made the custom one everything went much smoother.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #7
Ok looks like I wont have my injectors untill after next week. I have been driving the truck and it gets the occasional miss and once today it felt like I was on a gravel road "Vibration". Next Friday I am suppose to go about 1:45 each way pulling my trailer 6k. Should I be ok to do this and not damage anything further?

Truck has no smoke,and when it vibrates clears right up after I let off and get back on it.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #8
Bump..Any advice? Should I run it next weekend?
 

·
Registered
Joined
·
673 Posts
I would say you should be alright as long as it's not overfueling(smoking). It's definitely not good to tow with a skip but I've seen trucks ran over a year with a bad injector.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #10
Well I decided to throw the tow tune in to see how it runs but that made it miss almost constantly so looks like I'm not going to run it. Why would a less fuel tune make it run worse?


I also changed out the VSS sensor and now I have a constant P1000. Another bad sensor?


Sent from my Autoguide iPhone app
 

·
Premium Member
Joined
·
719 Posts
P1000 is system readiness test not complete, ODB monitors/drive cycles incomplete. The code is set when the batteries are disconnected. It will go away after a little driving.
 

·
Registered
Joined
·
568 Posts
Matco makes specifically cut torx bits for f250 heads for like injectors and stuff, I have them and low them
 

·
Premium Member
Joined
·
5,700 Posts
Matco makes specifically cut torx bits for f250 heads for like injectors and stuff, I have them and low them
matco has never offered a unique ford specialty tool that wasn't rebadged OTC stuff. I don't own anything matco because they don't have anything to offer
 

·
Registered
Joined
·
568 Posts
I guess your right since my Matco torx bit set for the injectors are just a figment of my imagination, also the new injector puller tool for the 7.3 and 6.0s doesn't exist either..
 

·
Premium Member
Joined
·
5,700 Posts
post a link then damn it, you saying it exists doesn't do anything
 

·
Registered
Joined
·
568 Posts
I'd have to get a picture from my Matco distributor, he's the one that said it just came out
 

·
Registered
Joined
·
541 Posts
Interested into seeing what the matco part numbers are!!
 

·
Registered
Joined
·
146 Posts
Discussion Starter #18
P1000 is system readiness test not complete, ODB monitors/drive cycles incomplete. The code is set when the batteries are disconnected. It will go away after a little driving.
I never disconnected the batteries is why I was questioning it? I was thinking maybe the ABS/VSS was sensor was not working correctly in the OBD checks?
 

·
WWW.COMPIGNTECH.COM
Joined
·
8,777 Posts
HAHA Eli you don't need anything really special to pull your injectors especially since you are going to do head studs and gaskets. All you have to worry about is pulling the A/C evaporator housing and then your home free.
 
1 - 20 of 32 Posts
Top