Ford Powerstroke Diesel Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
5,534 Posts
Discussion Starter · #1 ·
Well, I just got my trans put in the truck and im already to fire her up, but it wont start. the start makes a loud cranking and then the batterys die. there is also a weird noise in the dash during cranking.

the other problem is, i cant get the dipstick tub to stay in the trans, and i did put a new oring on it...

I wish the truck would just work, its been sitting for 2 weeks by the way with the batterys un pluged.
 

·
duct tape & zip ties
Joined
·
10,759 Posts
Check the voltage of the batteries. Also check the starter wires to see if they are loose.

It sounds like your batteries are weak and need to be charged. But it could be loose connections as well. Use a volt meter and check the voltage of the batteries during cranking. If it drops below 10.5 volts I suggest you charge the batteries up.
 

·
Registered
Joined
·
5,534 Posts
Discussion Starter · #3 ·
i dont have my volt meter, so i threw the charger on them just to be safe. and looks like they were low. Im just losing my mind out there... thanks.
 

·
Registered
Joined
·
3,756 Posts
Also make sure that your shifter is in the correct position on the steering column. Sometimes that can screw things up!! If it not on P or N you can have some issues starting...
 

·
Registered
Joined
·
5,534 Posts
Discussion Starter · #5 ·
SO THE THING DOESNT WORK. SAME PROBLEM AS BEFORE!!!!!!!!!!!!!!!! I HAD IT REBUILT AGAIN AND IT DOESNT WORK!!!! IT WILL SHIFT TO EVERY GEAR BUT NOT MOVE. THE TRASNFER CASE APEARS TO BE WORKING FINE, THE TRANS HAD GEARS BLOWN OUT AND METAL FROM THE TC............ IM SOOOOOOOOOOOOOOOOOOOOOOOOO PISSEDD, GOING TO BAR :tard:
 

·
duct tape & zip ties
Joined
·
10,759 Posts
SO THE THING DOESNT WORK. SAME PROBLEM AS BEFORE!!!!!!!!!!!!!!!! I HAD IT REBUILT AGAIN AND IT DOESNT WORK!!!! IT WILL SHIFT TO EVERY GEAR BUT NOT MOVE. THE TRASNFER CASE APEARS TO BE WORKING FINE, THE TRANS HAD GEARS BLOWN OUT AND METAL FROM THE TC............ IM SOOOOOOOOOOOOOOOOOOOOOOOOO PISSEDD, GOING TO BAR :tard:
You just rebuilt the trans correct. Your saying it is shifting through the gears but the truck is not moving. I would suspect that you have a t-case problem.
 

·
Registered
Joined
·
5,534 Posts
Discussion Starter · #7 ·
well if you manually spin the t-case it spins the shaft. it also is not making any noises, and the fuild inside was fine..
 

·
duct tape & zip ties
Joined
·
10,759 Posts
well if you manually spin the t-case it spins the shaft. it also is not making any noises, and the fuild inside was fine..
didn't you get stuck a while back. When your 4wheeldrive wouldn't work.
 

·
Registered
Joined
·
517 Posts
Can you have someone look under it while you have it in gear holding the brake? If so have them see if the driveshaft is moving, if it is then check your ring and pinion.
 

·
Registered
Joined
·
5,534 Posts
Discussion Starter · #11 ·
Yeah i did get stuck, but 4x4 would have worked excpt the whole trans went out like now. No driveshafts are getting power. I fulled it up with 17 qts i believe, I put int 6 then turned the truck on and filled the rest.
 
G

·
Hmmm

Did anyone do anything with the valve body, blow the lines and cooler out or replace the pump after you tore it up?
 

·
Registered
Joined
·
5,534 Posts
Discussion Starter · #13 ·
some of the valves were replaced by the guy who did the trans, and I finaly put my new cooler on, and ran all new lines....
 

·
Registered
Joined
·
5,534 Posts
Discussion Starter · #14 ·
well, its not the transfercase, i took it out today, and the output shaft of the trans wasnt spinnning, so i believe i am just going to have it towed to his shop, i cant spend all night working on my back in my driveway then try and work 12 hours the next day at work, im young but not made of steel.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top