Ford Powerstroke Diesel Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
2000 F250, 7.3 diesel, auto, 2wd. Turn key and all accessories work. continue to turn key to start and nothing. no click or nothing. Replaced ignition switch (not key cylinder, it seems fine), starter solenoid and found tranny range sensor damaged so changed it as well. still won't start unless I jump the solenoid with screwdriver. Reverse lights no work. Is there something else in the column that could be causing this?

Thanks,
Mac
 

·
addicted to diesel
Joined
·
688 Posts
dont remember what its called right now but theres a black sensor type thing on the side of the tranny where the shift cable goes that could be bad or out of adjustment
 

·
Registered
Joined
·
751 Posts
Neutral start switch??
 

·
O.I.F. Combat Vet 11B
Joined
·
1,048 Posts
Keep us updated if you find the issue. I have a similar issue but very random and when it happens I can't even jump the solinoid.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
What your referring to is the tranny range sensor (same thing as a neutral safety switch just named different for the auto tranny). It is new and properly adjusted. The ignition switch and solenoid are new as well. I was wandering if there was anything else, maybe in the column, that might cause this. I'm stumped. Tired of having to pop the hood and jump the solenoid so I put a push button in the cab wired to the solenoid contacts so I don't have to pop the hood in the rain.

I had a mechanic check it and he said it is installed correctly but now that I am thinking about it the reverse lights don't work (new bulbs) and the range sensor being out of adjustment can cause that because it does not know it's in reverse. If it is adjusted properly, is there another switch or relay in the column?

Thanks
 

·
Registered
Joined
·
751 Posts
If you turn the ign sw on and move the gear selector thru the range do the rev lights come on in another gear? If so it is not adjusted properly.
 

·
Registered
Joined
·
366 Posts
I have this problem. On our truck a lot of the gear selectors are loose. On mine I have to move it down to neutral and back up to park to get it to start.
 
1 - 7 of 7 Posts
Top