Ford Powerstroke Diesel Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
So my issue seems to be pretty common. The HVAC system works fine with temperature and fan strength, but it only blows out of the defrost vents. I have read several threads on this topic, and checked out the vacuum system. It all appears to be fine. I can hear the pump turning on when I crank it up. It stays no more than a minute longer than fuel pump then shuts off. I unhooked the two lines from the vacuum reservoir and tested them to see if they held the pressure. Both held it fine, to my surprise according to the threads I have read.

With all this in mind, what suggestions do yall have for me?

I'm still new to this forum, so if this is not in the correct section of the forum, please move it or let me know.
 

· Administrator
Joined
·
35,570 Posts
drop your glove box past the normal hold open position by pressing the retainer

there you will find the vent actuator u can manipulate it by hand and watch it when u select different vent options to see if it tries to move
 

· Registered
Joined
·
338 Posts
Pull your glove box out and check the vacuum actuator that operates the doors that changes where the air goes. If that is working make sure all the linkage is hooked up and that the doors are opening and closing and are intact.
 

· Registered
Joined
·
308 Posts
Mine does that when I switch into 4wd. But I know I have a vacuum leak somewhere between the pump and the hubs that I haven't found yet. When I turn off my 4wd, it goes back to normal (def/floor or vent/floor).
 

· Registered
Joined
·
198 Posts
mine has a weird situation, kind of like yours, but mine will change.

i'll warm the truck up in the morning on defrost, and when I get in the truck and change it to vent and floor it will only stay on defrost, I have to press it to vent then wait for it to blow out the vents before pushing the vent&floor button.
 

· Registered
Joined
·
385 Posts
When I had the problem my vacuum line right next to the oil fill cap kept coming off and I had to reziptie the route.


Sent from AutoGuide.com App
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top