Ford Powerstroke Diesel Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
1,165 Posts
Discussion Starter #1
Really getting pist. lol I already own the SCT/LW so I bought the tunes from IDP did the disclaimer and everything. I go to SCTFLASH.com and go to tech support download the Device Update software/Device Drivers/Firmware and Tune Revision. I open the Device Update thingy and try to Update Firmware but it says Failed to Open Device Drivers #0. WTH does that mean? I thought SCT website was suppose to have a new Device Uploader? How do i get the device drivers so this thing works??
 

·
Registered
Joined
·
481 Posts

·
Registered
Joined
·
1,165 Posts
Discussion Starter #3
Nope :crazy: thank you though
 

·
Registered
Joined
·
828 Posts
You need the newest download version which I thinks is 1.47(not on website), have innovative email it to you. Then you need to make sure innovative got order to sct,person at sct took order in sales,next person at sct took serial number and that engineering added to both firmware and tunes, then maybe on the third saturday of the fifth month under a full moon with the stars properly aligned maybe, just maybe you can download the files. Just kidding on the bs cause I now it sucks bigtime, I lived this all week! But seriously I think you may just need the correct downloader version.
 

·
Registered
Joined
·
828 Posts
Updater version 1.47 was posted on SCT site today. Try downloading it and a new version of both firmware and tune revision. If your serial number was added you should be good now.
 

·
Registered
Joined
·
1,165 Posts
Discussion Starter #8
Ok great system, gotta admit. Anothe problem I got the new software updater and all the files for it, I tried to upload the new firmware and it says failed to write bulk data #0
 

·
Registered
Joined
·
542 Posts
This probably won't help at all, but it gave me problems when I did an update a while back so I'm throwing it out there.

Are you using a front USB connection? Or one of the ones from the back panel of the computer? I tried doing updates using the front ports once and got all kinds of strange behavior.

Like I said, this probably won't help but just wanted to mention it. :twocents:
 

·
Registered
Joined
·
1,165 Posts
Discussion Starter #11
Thats what I thought but I downloaded all the LWdrivers and unzipped them into the SCT folder and its sub folder. I dunno what else to do with them :dunno:

Also its on a laptop I don't have front or side USB ports but I did try all 4 of em
 

·
Registered
Joined
·
4,439 Posts
Ok, I got it to work.

I put drivers on the desktop plugged in the SCT
A windows update should pop up. Click no not this time.
It should bring you to two check boxes. Click on browse look for the drivers you put on the desktop click it then click ok. I should be loading. Then do the same thing if another box pops up.

Thats what i did.

If you cant figure it out ill make a video tutorial.
 

·
Registered
Joined
·
1,165 Posts
Discussion Starter #14
Ok, I got it to work.

I put drivers on the desktop plugged in the SCT
A windows update should pop up. Click no not this time.
It should bring you to two check boxes. Click on browse look for the drivers you put on the desktop click it then click ok. I should be loading. Then do the same thing if another box pops up.

Thats what i did.

If you cant figure it out ill make a video tutorial.

No window update pops up for me, I had it plugged in before I had all that stuff loaded and its never poppped back up for me
 

·
Registered
Joined
·
1,165 Posts
Discussion Starter #16
i really apperciate the help but none of it worked, so im just gonna wait till monday and call up IDP and buy a peloaded tuner and take it fom there.
 

·
Registered
Joined
·
1,165 Posts
Discussion Starter #18
Didn't get it worked out but i bought another tuner w/ all the files etc preloaded on from IDP, so should be here soon.
 

·
Registered
Joined
·
2 Posts
sent my 9621 to sct yesterday to be updated to 9623 with all the new tunes and
dpf delete,will be back in afew days
jackie
 
1 - 19 of 19 Posts
Top