Ford Powerstroke Diesel Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
does anyone know how to diagnose 6.0 using the auto enginuity program with enhanced ford option YES i used it a couple years ago to diagnose the engine but its been so long since i used it i forgot what codes and numbers im supposed to be looking for like icp pressure, ficm codes etc.... could you help me out here plz my truck died ... ironically 2 months ago i had starting issues and replaced both icp and cam sensor and cleaned icp sensor and its never ran so nice for a long time for a few months and then boom wont even fire .... hope u can help me with what to look for as far as codes etc....

regards

Scott :(
 

·
Registered
Joined
·
4,111 Posts
Look in my signature block for a no start stickie.

FICM should be 46 VDC, a little lower may be acceptable, but could mean its on its last legs. That 46 should be KOEO, starting, and KOER. ICP at least 500 to start. IPR should not approach 85 on the start.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #3
thanks for that quick update info, :Dwasnt there also some other codes or processes to watch for .... ex. how to tell if sensors are working # 's to watch for if i remember correctly
 

·
Registered
Joined
·
4,111 Posts
A lot is in the sticky. with sensors, watch the numbers and the sensor voltage. Voltage should go up and down with the numbers. Stick voltage could mean a bad sensor wiring or pigtail.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #5
A lot is in the sticky. with sensors, watch the numbers and the sensor voltage. Voltage should go up and down with the numbers. Stick voltage could mean a bad sensor wiring or pigtail.
sorry for the " stupid" question ...where is this sticky your talking about ?
 

·
Compression Ignition Addict
Joined
·
6,647 Posts
You have to expand his signature block to see the link.

I have a link to another no-start thread in my signature block.
 

·
Premium Member
Joined
·
2,397 Posts
Here is @ChrisSki no-start thread

Here is @bismic no-start thread

-jokester
 

·
Registered
Joined
·
4,111 Posts
where is this sticky your talking about ?
Jokester put the link. If you’re viewing this off a phone, you may not be able to see signature blocks. DOn’t know the new rules for the host software but in the old one, you needed something like 10 posts to see links in a signature block.

I want to get AutoEnginuity with the FOrd Bundle myself, but luckily my truck has been running well enough to not need me purchasing it yet. For now, my monitor tells me what I need to know and has prevented a couple of problems, like I noticed low fuel pressure and was able to change a clogged filter before it became an issue.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #9
my truck is 2003 f350 6.0 and had issue with loss of power and then no power when it ran so ended up changing BOTH sensors cam sensor, and checked and cleaned ipr valve and sensor , new o rings etc ...then it rand better for months better than it has in long time .... no real " signs of issues .... just went out to start it one morning not even cold started like it was 30 below and ran like crap now it wont fire at all just spins , i also changed both filters , btm one kinda dirty but not bad and top one was clean .... i bought AE and used it a couple years ago but forgot what numbers im supposed to be looking for ..... hope that helps
 

·
Premium Member
Joined
·
2,397 Posts
Check the link in @bismic thread that I posted the link to. He has values to look for.

-jokester
 

·
Registered
Joined
·
53 Posts
Discussion Starter #11
hey guys thks for the info on AE i managed to do a scan of it and strangely enuf all the numbers seemed to be in spec ( plz check me on them ... ) i enclosed a xl spreadsheet file it " recorded " funny thing is after i plugged it in and cleared memory it finally started like it was " flooded " yes i know u cant flood a diesel persay ... for lack of a better word but has no power past 2200 rpm if u follow i let it idle for a couple hours which normally it wouldt even stay running .... strange ...in case u cant read the xls file i included some numbers that changed after it started running dont know why ......
codes p0261,64,67,70,73,76,79

icp pressure @ 65 to 85
icp volts = 2 before it started then runnign was about .9 to 1.1
ficm for sync = 0 to -1
ficm logic power = 12 volts
ficm main power 47 plus b4 start and about 40 ish after start ....

this was at idle and then tried to rev it to see results a bit ... which is where the higher numbers came from im assuming .....
ficm for sync 1
icp 800 at idle
fuel pulse width approx average = 1025-72 it said peak was 524280 which must be an error doesnt seem even possible does it ???
ficm logic power V average 14 v
icp voltage 1.05 - peak 15
ficm main power 40 peak - 52
icp regulator 37.00 peak 99.00

let me know what u think guys

i pulled this from spreadsheet it recorded since it wouldnt let me post it here ....
 

·
Compression Ignition Addict
Joined
·
6,647 Posts
Your FICM is shot IMO. You may have other issues as well, but I would get that repaired ASAP.

Highly recommend FICMrepair.com
 
1 - 12 of 12 Posts
Top