Ford Powerstroke Diesel Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hi, I am having a problem that I cannot fix. I cannot switch the heat from the defrost to the floor of the vents on the dash. I checked the diapham that makes it open and close, it seems fine. I could not feel any vaccume or pressure when I put my hand on the vac lines. Can anyone help me? Thank you D:dunno:
 

·
Banned
Joined
·
0 Posts
the vacume pump is on the right hand side of the truck.....behind the passanger battery. The pump and resevour are there.....disconnect the vacume lines from the resevour with the key on......if the pump doesnt kick on....replace it...
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
I will have to try that at lunch. I knew you guys would come through. If that is not the porblem, I will be back later. Thanks
 

·
Registered
Joined
·
1,713 Posts
Some trucks have a heater control valve that operates off of vacuum that's very easy to knock off also. It's within inches of the oil fill cap. Also, if you have an ESOF 4X4 one of the vacuum lines on the actuator could be broken. I've heard that numerous times.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
I checked the small pump by the batt. It is running fine. I checked the lines coming into the cab, but found nothing wrong with them. I will have to crawl under to see if the lines that run to the hubs have a problem.
As for the heater control valve, I didn't see anything there. I guess it's going to the dealer to get fixed, I really need the heat to blow on my feet. I am in 20 degree weather now.
 

·
Registered
Joined
·
333 Posts
no need to crawl under ,turn your wheels one way then the other the vacum lines are right on top of each hub assembly,what i did was cut about 2 inches of line from each side and stick it back on the nipple.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #9
I just talked to my dealer, they told me to bring it in tomorrow morn. I do work for a car dealer, but no one here knows anything about Fords. I know they will take care of me there. I will let ya know what the out come is. Later. D
 

·
Registered
Joined
·
32 Posts
Discussion Starter #11
Well, the truck is at the dealer right now. The adviser said that it could be a small part or it could be a big problem. I hope it's the small part. I will just have to wait to hear from them.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #12
The dealer just called and told me that the solenoid in the hub has cracked and that was creating no vac. I guess thats why I had to manually lock my hubs last weekend to go snowmobiling. Thank you for all your help. Later D
 
1 - 12 of 12 Posts
Top